Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. Martech

  2. ATM - Balkan

    atm balkan file service
  3. Porsche piwis

  4. MOD FILES

  5. ProCarDiag

  6. ECU CHIPS

  7. NBE Files



Post Reply 
Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
21-10-2017, 23:21 PM (This post was last modified: 21-10-2017 23:24 PM by FandaTDI.)
Post: #371
RE: Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
Csongi86: What about to try factory settings and then set it individually again?
Like: "Have you tried to turn it off and on again?" laughing wink
(of course with few "regullary done restarts" - with waiting to load the system and maintaining the power supply/voltage in order...)
Find all posts by this user
Quote this message in a reply
22-10-2017, 02:45 AM (This post was last modified: 22-10-2017 02:47 AM by odgreenboy.)
Post: #372
RE: Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
Hello,
I need a little help with a maps update.

‘13 A8L with MMI In the front and RSE, 3GP, Software HN+ 642_3 is installed. Messed up on the instruction for the RSE MMI and only the front upgraded to NAR 6.12.1 using FSC activator. Re attempted installation maps and partition deletion and locked out both front and rear nav. All other MMI functions seem to be working.

I’m assuming I need to do an emergency update but don’t have the script to get it back in the green menu. I also believe removing the FSC Then adding it back could solve the problem?

Any help is greatly appreciated.
Find all posts by this user
Quote this message in a reply
22-10-2017, 13:49 PM (This post was last modified: 22-10-2017 13:51 PM by trally.)
Post: #373
RE: Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
Hi to all,
I would like to update the maps to the latest version 6.24.2 on my A6 year 2014 4G model. 3GP MMI
I have updated to the 942_4 firmware and installed the 6.24.2. maps.
All is fine but the maps is not active.
I have used the last activator from the first post, but when I start the car, wait for 5 minutes, insert the SD with the activator, nothing happens.
I suppose to see the screen you have put in the new activator, but nothing.
I have wait for 5/6 minutes with the SD card in the slot 1 but nothing.
Where I'm wrong?

Many thanks, for reply.
Find all posts by this user
Quote this message in a reply
22-10-2017, 17:34 PM
Post: #374
Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
Try using normal sd instead of microsd. And if you have normal sd try gerting patch from another source.


Enviado desde mi iPhone utilizando Tapatalk
Find all posts by this user
Quote this message in a reply
22-10-2017, 18:51 PM (This post was last modified: 22-10-2017 18:53 PM by trally.)
Post: #375
RE: Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
Thank you, I'm using a normal SD not micro SD.

Basically I started from 770--> update to 900 --> update to 942_4 firmware.

Now I have redone the step:
I have Deleted the Map database from green menu
NOT Have deleted NAV partition
Copied again maps 6.24.2
Restart the MMI
Start the engine and wait for 5 minutes, checking every RADIO-MEDIA-TEL-NAV
The NAV show the maps in the first 2 or 3 minutes, then no more MAPS and the message like not active.
I go to the CAR menu.
I put the SD in slot 1 with the last activator and wait for 2 minutes but nothing happens, no screen of the activator, only the CAR menu.
I try the slot 2 also, but nothing.

Any ideas?

Thank you, for reply.
Find all posts by this user
Quote this message in a reply
23-10-2017, 00:35 AM (This post was last modified: 24-10-2017 01:36 AM by odgreenboy.)
Post: #376
RE: Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
Solved after reading over this thread a few times and using the links. I now have current maps and firmware running, google and Audi Connect.

What I did:
Delete maps
Delete partition
Enable emergency update (FW 900+) front and RSE
Emergency FW update
Engineering menu FW update
Map update via user defined mode (entered RSE engineering menu before update)
Applied activator front only (activator and /or fsc still seem to be applied in the rear from the first “attempt”)

Will complete a VCDS scan tonight.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
23-10-2017, 05:58 AM
Post: #377
Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
After performing an emergency update you should completely reinstall firmware again.


Enviado desde mi iPhone utilizando Tapatalk
Find all posts by this user
Quote this message in a reply
23-10-2017, 20:17 PM
Post: #378
RE: Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
Hi to all,
I would like only to understand the reason why after I put the activator in to the SD slot, it doesn't start. Just to understand the reason why.
Have I a corrupt firmware?
How can I solve?
Emergency update of the Firmware?

Thanks to anybody will reply.

Best regards.
Find all posts by this user
Quote this message in a reply
23-10-2017, 20:44 PM
Post: #379
RE: Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
(23-10-2017 20:17 PM)trally Wrote:  Hi to all,
I would like only to understand the reason why after I put the activator in to the SD slot, it doesn't start. Just to understand the reason why.
Have I a corrupt firmware?
How can I solve?
Emergency update of the Firmware?

Thanks to anybody will reply.

Best regards.

Have you formatted your card in FAT format?
Have you copied / extracted files using Windows?
Have you tried a different card?
Find all posts by this user
Quote this message in a reply
23-10-2017, 21:35 PM
Post: #380
RE: Audi Map 2017 6.24.2 8R0051884ED 8R0060884ED
(23-10-2017 20:44 PM)darkdll Wrote:  
(23-10-2017 20:17 PM)trally Wrote:  Hi to all,
I would like only to understand the reason why after I put the activator in to the SD slot, it doesn't start. Just to understand the reason why.
Have I a corrupt firmware?
How can I solve?
Emergency update of the Firmware?

Thanks to anybody will reply.

Best regards.

Have you formatted your card in FAT format?
Have you copied / extracted files using Windows?
Have you tried a different card?

SD card format = FAT 32
YES Windows 7
No - I try only with the same SD card - 8 GB class 10.

Thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
ZTAudi Audi Map 2018 6.25.3 8R0060884EM (In CT we trust) in darkdll 59 8,538 Today 07:35 AM
Last Post: ppsvara
ZTAudi Eprom Audi MMI in X.C 27 4,878 Yesterday 22:49 PM
Last Post: robot1
ZTAudi Radio Unit US to EU and language Audi MMI 3GP in X.C 43 5,762 18-11-2017 06:12 AM
Last Post: pepeEL
ZTAudi ORIGINAL AUDI RMC NAVIGATION SD CARD SAT NAV MAP 2016 8X0 919 884 J in benyclaudiu 10 1,233 16-11-2017 19:06 PM
Last Post: feargate
ZTAudi AUDI MMG 3G BASIC 5.21.2 (2015-2016) in chrislawton 2 122 16-11-2017 13:33 PM
Last Post: chrislawton
XZBMW BMW Navi HIGH 2017 DVD1 West Europe (TORRENT) **RE-UPLOADED*** in chrislawton 0 94 16-11-2017 13:23 PM
Last Post: chrislawton
ZTAudi Help need fw P051 Audi A4 2013 in mstevanic 7 573 14-11-2017 15:24 PM
Last Post: mstevanic
ZTAudi Audi Map 2016 6.22.4/6.23.1 8R0060884DF 8R0051884DF in darkdll 669 148,283 14-11-2017 05:20 AM
Last Post: benyclaudiu
ZVW Volkswagen Navigation MFD 2 / RN-S2 Europa VX Update 2017 no PayTMC in GreatVortex 0 179 12-11-2017 08:52 AM
Last Post: GreatVortex
YTMercedes Mercedes Benz Update Navi DVD COMAND APS NTG1 EUROPE v18 2017/2018 green in alleshateinende 13 1,796 07-11-2017 06:51 AM
Last Post: alleshateinende

Forum Jump:


User(s) browsing this thread:

Return to TopReturn to Content