Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. Martech

  2. ATM - Balkan

    atm balkan file service
  3. Porsche piwis

  4. MOD FILES

  5. ProCarDiag

  6. ECU CHIPS



Post Reply 
Connection problem sd connect with OBD 16 pin
08-12-2015, 22:07 PM
Post: #1
Connection problem sd connect with OBD 16 pin
My sd connect does not want to connect with my car mercedes Type 204
Pine error message 30 and 31 not feed
by cons I test with a car type 210 it works well OBD round
not install version of OFTWARE Xentry 09.2014
Reputation: +1 - Jacks76 [+1]
Find all posts by this user
Quote this message in a reply
22-03-2017, 13:15 PM
Post: #2
RE: Connection problem sd connect with OBD 16 pin
(08-12-2015 22:07 PM)salhi01111 Wrote:  My sd connect does not want to connect with my car mercedes Type 204
Pine error message 30 and 31 not feed
by cons I test with a car type 210 it works well OBD round
not install version of OFTWARE Xentry 09.2014
hello
try anthere xentry or change bin file
best regards
Reputation: +1 - Jacks76 [+1]
Find all posts by this user
Quote this message in a reply
 Thanks given by: bassam82 , Jacks76
07-06-2017, 18:46 PM
Post: #3
RE: Connection problem sd connect with OBD 16 pin
Your OBD2 cable damaged for 1 wire of CAN ( hi or low) ,or your W204 that wants to connect is software updated and works only on XENTRY, not in DAS !
Reputation: +1 - Jacks76 [+1]
Find all posts by this user
Quote this message in a reply
 Thanks given by: Jacks76
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
YSmart Solved ✔ Smart fortwo 450 SAM exchange problem in spanaz1 8 173 07-09-2017 18:44 PM
Last Post: Dash_Burner
YTMercedes Mercedes 211 E270 communication problem in spanaz1 4 185 24-08-2017 18:10 PM
Last Post: spanaz1
YTMercedes Des Xentry program langeuge problem help please in dleer2007 0 84 11-08-2017 19:07 PM
Last Post: dleer2007
YTMercedes Mercedes w212 turbo problem in spanaz1 5 142 01-07-2017 02:07 AM
Last Post: bingking
  I have big problem 2017.3 startkey no das no wis no lan-id in volkangsm 6 315 29-06-2017 02:28 AM
Last Post: bingking
YTMercedes SD Connect C4 PIC16 Dump? in opik 2 194 07-06-2017 18:43 PM
Last Post: votkarel
YTMercedes Help xentry 5/14 ignition problem. in pepito 1 164 06-06-2017 14:17 PM
Last Post: votkarel
  Sd connect in Chriz 1 61 06-06-2017 03:41 AM
Last Post: CATAHA
  SD connect - SOLVED in simbika 0 216 08-03-2017 08:48 AM
Last Post: simbika
  LAN Problem with new SDConnect (1 week old) in Enabled 6 630 30-01-2017 13:11 PM
Last Post: Enabled

Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content