Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. Martech

  2. ATM - Balkan

    atm balkan file service
  3. Porsche piwis

  4. MOD FILES

  5. ProCarDiag

  6. ECU CHIPS

  7. NBE Files



Post Reply 
F11 power loss after trip to service
12-12-2016, 10:08 AM
Post: #1
XZBMW F11 power loss after trip to service
I had an oil leek on my 530d yr2010, went to service and they diagnosed rocker cover gasket and oil filter housing were leaking. after picking up the car i noticed there was loss of the power and smell of fumes, checked under the bonet and injectors were leaking. asked them to fix, and later still was low on power code reader throw up boost pressure fault. changed the sensor myself but error were still there, went to service again and they found broken wire of boost pressure sensor. fixed that but it still don't run as it should.
once starting the car, i believe wastegate opens, and engine start run loader even on idle. Checked some wires on the left of engine, i think the ones going to dpf one of them were lose , so put back in, but no difference. errors i'm getting now are just something with glow system amplifiers on cyl 5 and 6, i guess its related with glow plugs so shouldn't affect the work of the engine. checked the live data, and it comes: MAP 100-255kPa MAF 3.6-261.9g/s at engine speeds 662-4219rpm. i guess map values should be greater, but if the wastegate opens when it wants turbo charger just simply doesnt make proper boost? there are quite few wire clips now broken around, but no errors.
Find all posts by this user
Quote this message in a reply
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
XZBMW [SOLVED] E91 N43 Engine malfunction - reduced power after ISTA-P 3.59.2.001 flashing in CarlosF11 30 5,632 Today 16:24 PM
Last Post: ayerkn
  Increased battery discharge while connected to power source!! in willisodhiambo 28 886 Today 14:27 PM
Last Post: Node
  Retrofitted NBT - possible to change telephone number to BMW service? in pweber84 4 308 Today 09:58 AM
Last Post: jararak
  Torque/power meter rescaling in bohozoku 8 487 18-11-2017 22:42 PM
Last Post: Mwahab
XZBMW BMW e90 Service history by VIN in bmt_hr 239 11,255 18-11-2017 19:59 PM
Last Post: Pedrom92
ZSkoda Solved ✔ ISTA: No flashing possible due to not connected power cord to the notebook in Munich Simon 3 502 07-11-2017 18:42 PM
Last Post: Munich Simon
XZBMW BMW E90 Torque&Power Display in Alexandru.k_24 13 927 02-10-2017 12:04 PM
Last Post: dj_jormi
  BMW 335i E92 Power Kit FSC? in Kamcio 3 469 27-09-2017 14:48 PM
Last Post: jaramillo
XZBMW CIC / NBT service history in szr 13 1,209 16-09-2017 18:52 PM
Last Post: Node
XZBMW ISTA-P 3.60 error 94201 63014 technical service initialization failed in pweber84 14 1,634 16-09-2017 13:00 PM
Last Post: bmw335coding

Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content