Please Make Sure You Read The Forum Rules! , Thanks for registering We are glad you have chosen to be a part of our community :) Please do not use email addresses, website URLs, Skype info, or any other contact info as your Username.
  1. ObdToolUsa

  2. Martech

  3. ATM - Balkan

    atm balkan file service
  4. Piwis tester II

  5. SCN Coding

  6. ChiPTuninG



Post Reply 
[SOLVED] BMW E70 KAFAS camera calibration problem
19-12-2016, 08:32 AM (This post was last modified: 18-01-2017 06:33 AM by psampson.)
Post: #1
XZBMW [SOLVED] BMW E70 KAFAS camera calibration problem
Hi,

I have a problem calibrating the KAFAS camera for speed limit info (8TH).
With ISTA it is not possible to calibrate the camera due different VIN´s in camera and ecu.
Error message ISTA: TLC 0xA92D(43309)(0x60) KAFAS: camera not calibrated

In ecu the VIN is the car VIN, in the camera there is a different one, but from the same type of the car, only a little younger.
Car is 4/2010, camera is from 3/2011.

I looked into TOOL32 (SGDB TLC_60.prg) and I saw a possibilty to change the VIN of the ecu, but not an option to change the VIN of the camera.
So would the camera and ecu work, if I change the VIN of the ecu to match the camera VIN?
In this case camera VIN and ecu VIN would match, but would be different to the car VIN.

Has someone done this before, or knows how to get this working?

Thanks in advance,
PSampson
Find all posts by this user
Quote this message in a reply
19-12-2016, 11:07 AM
Post: #2
RE: BMW E70 KAFAS camera calibration problem
Offcourse with ISTA-D calibration is possible even with different vin camera . I've done many times , you need to do calibration during the day.

ISTA-D gives you all the instructions , you just need to follow it properly
Find all posts by this user
Quote this message in a reply
23-12-2016, 16:04 PM
Post: #3
RE: BMW E70 KAFAS camera calibration problem
(19-12-2016 11:07 AM)ehssan Wrote:  Offcourse with ISTA-D calibration is possible even with different vin camera . I've done many times , you need to do calibration during the day.

ISTA-D gives you all the instructions , you just need to follow it properly

Thx for the info. I will give it try - again.

Is there a known way to change the VIN in the camera? think
Find all posts by this user
Quote this message in a reply
23-12-2016, 18:02 PM
Post: #4
RE: BMW E70 KAFAS camera calibration problem
(23-12-2016 16:04 PM)psampson Wrote:  
(19-12-2016 11:07 AM)ehssan Wrote:  Offcourse with ISTA-D calibration is possible even with different vin camera . I've done many times , you need to do calibration during the day.

ISTA-D gives you all the instructions , you just need to follow it properly

Thx for the info. I will give it try - again.

Is there a known way to change the VIN in the camera? think

do the calibration and when its completed successfully check the VIN and thank me later biggrin
Find all posts by this user
Quote this message in a reply
04-01-2017, 11:56 AM
Post: #5
RE: BMW E70 KAFAS camera calibration problem
Still no success in calibrating the KAFAS camera.
Every time I want to calibrate, ISTA-D says a error with higher priority is saved, and aborts the calibration.
But the only error listed: camera is not calibrated. thinking

If I change the TLC ECU VIN with TOOL32 to match the camera, ISTA says the ECU must be coded before calibrating.
If I code the TLC ECU with ISTA-P, the VIN in the TLC ECU changes to the car VIN, camera VIN does not change. worried
Find all posts by this user
Quote this message in a reply
05-01-2017, 06:54 AM
Post: #6
RE: BMW E70 KAFAS camera calibration problem
Well , I'm sorry but I gave you the instructions which I've been doing for ages on Eseries and Fseries , neither tool32 or ISTA-P will help you .

good luck
Find all posts by this user
Quote this message in a reply
05-01-2017, 09:57 AM
Post: #7
RE: BMW E70 KAFAS camera calibration problem
Change software, use different version
Find all posts by this user
Quote this message in a reply
05-01-2017, 10:29 AM
Post: #8
RE: BMW E70 KAFAS camera calibration problem
(05-01-2017 09:57 AM)masa52 Wrote:  Change software, use different version
You think it´s a problem with the ISTA-D version (4.03.21) I use?
I also tried ISTA-D 3.44 - same result.
Can you please give me a hint which version could work?
Find all posts by this user
Quote this message in a reply
05-01-2017, 10:37 AM (This post was last modified: 05-01-2017 10:37 AM by Node.)
Post: #9
RE: BMW E70 KAFAS camera calibration problem
Psampson, maybe you could post all the steps you are doing with screenshots of ISTA for each step? Then we at least could comment on something, especially when the procedure just works for others. Maybe that would ring a bell for someone and we could see what exactly goes different. Else you will have to wait for someone who had exactly same problem as you and then solved it. What are the chances of that happening given it has not happened yet?
Find all posts by this user
Quote this message in a reply
05-01-2017, 11:15 AM
Post: #10
RE: BMW E70 KAFAS camera calibration problem
Im not talking that your ista is bad, but worth to try different version
many times we faced with bugs in ista software
Find all posts by this user
Quote this message in a reply
 Thanks given by: ehssan
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
XZBMW Icom next and ista-p 3.61 problem in mjuhl2003 5 474 Yesterday 15:34 PM
Last Post: KaiO
XZBMW [SOLVED] ISTA 4.03.31 Voltage Control V2 in snypertje 0 69 Yesterday 12:32 PM
Last Post: snypertje
XZBMW Psdzdata v54.1 [Request] FEM_Body coding error Help please [SOLVED] in viliusv37 13 469 21-03-2017 20:21 PM
Last Post: 325i_nl
  NBT EVO retrofit in Eseries - Solved in ehssan 36 4,042 20-03-2017 09:16 AM
Last Post: ehssan
  I can not read the FA in e60 SOLVED in fitacuevas 10 587 18-03-2017 14:58 PM
Last Post: fitacuevas
XZBMW ISTA-D register problem in 325i_nl 6 299 18-03-2017 10:07 AM
Last Post: 325i_nl
XZBMW 【Solved】Change status of imported 9C FSC to "active" in wizz 6 1,052 14-03-2017 21:20 PM
Last Post: mksa
XZBMW [SOLVED] BMW G SERIE CODING? in snypertje 4 407 11-03-2017 17:50 PM
Last Post: Almaretto
  ICOM A2 Problem with ISTA-P in rollingstone83 5 279 10-03-2017 10:55 AM
Last Post: KaiO
  Problem with flashing NBT EVO in epsodus 2 243 08-03-2017 17:45 PM
Last Post: epsodus

Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content