Please Make Sure You Read The Forum Rules! , Thanks for registering We are glad you have chosen to be a part of our community :) Please do not use email addresses, website URLs, Skype info, or any other contact info as your Username.
  1. ObdToolUsa

  2. Martech

  3. obdresource

    obdresource.com
  4. Piwis tester II

  5. OBD Center

  6. ChiPTuninG



Post Reply 
Solved ✔ E60 wrong speed in HUD & Digital_V after coding
24-12-2016, 16:28 PM (This post was last modified: 08-01-2017 16:54 PM by clusters.)
Post: #1
XZBMW E60 wrong speed in HUD & Digital_V after coding
Hey guys, i have coded the cluster for 300km/h.
After a test the analog dash shows the correct speed, but HUD and Digitalspeed are showing unreal speed 600km/h and so on.

Has anyone a idea to fix it?

Merry christmas and best regards!
Find all posts by this user
Quote this message in a reply
06-01-2017, 19:22 PM
Post: #2
RE: E60 wrong speed in HUD & Digital_V after coding
Cool. What parameters did you encode I want to have that too.
Find all posts by this user
Quote this message in a reply
08-01-2017, 16:49 PM
Post: #3
RE: E60 wrong speed in HUD & Digital_V after coding
Problem solved....
Find all posts by this user
Quote this message in a reply
09-01-2017, 19:31 PM
Post: #4
RE: E60 wrong speed in HUD & Digital_V after coding
What parameters did you coded?
Find all posts by this user
Quote this message in a reply
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
XZBMW Nettodat coding shows incorrect daten files in dimitrev 0 45 19-01-2017 08:01 AM
Last Post: dimitrev
XZBMW LM2 e61 coding help in dimitrev 4 234 04-01-2017 12:08 PM
Last Post: dimitrev
  Help pls: NCSExpert - Wrong Coding Index in Levanime 3 312 26-12-2016 06:46 AM
Last Post: AutoExe3219
  BMW F15 FSC code for Speed Limit Info in Kamcio 22 1,984 06-12-2016 22:25 PM
Last Post: masa52
XZBMW Coding SA 5ad and Curve light in acer84 4 327 26-11-2016 21:52 PM
Last Post: Fx82
XZBMW Need E60 M5 DSC trace file for coding in dkoumentos 0 139 24-11-2016 07:22 AM
Last Post: dkoumentos
XZBMW E90 LCI - US Day runing light coding doesn't work in bmw335coding 7 380 16-11-2016 08:11 AM
Last Post: cursor
XZBMW F20 LCI Selective Beam Retrofit Coding in bmw335coding 5 379 14-10-2016 10:23 AM
Last Post: masa52
XZBMW BMW F31 wrong checksum in KOMBI in Kamcio 14 809 25-09-2016 06:27 AM
Last Post: 16eddi67
XZBMW F30 - coding DME after engine replace in __mkw 33 4,379 24-09-2016 20:31 PM
Last Post: dax635

Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content