Please Make Sure You Read The Forum Rules! , Thanks for registering We are glad you have chosen to be a part of our community :) Please do not use email addresses, website URLs, Skype info, or any other contact info as your Username.
  1. ObdToolUsa

  2. Martech

  3. ATM - Balkan

    atm balkan file service
  4. Piwis tester II

  5. SCN Coding

  6. ChiPTuninG



Post Reply 
Opcom V6 With PIC18F458 Upgrade Is Possible?
24-12-2016, 22:27 PM
Post: #1
Opcom V6 With PIC18F458 Upgrade Is Possible?
Hello, I just bought an OPCOM, I opened the interface and it's the OPCOM version Ver 6.0 2013-6-2, it has the PIC18F458, in the bottom it has the FTDI FT232RL, it currently has the firmware v1.59, it's possible to update it to version 1.64 with that PIC?

Since the false PIC is the only one that says OP COM serigraphy, is this the real PIC?

I will leave the photos of the whole PCB, so that they can observe it in detail with zoom.

Taking advantage of the thread, what is the latest version of the program for OPCOM? I see there are two versions of the program Opcom and Vauxcom.

Thanks and Merry Christmas!
                   
OPCOM V6 PIC18F458.rar
File Type: .rar
Downloaded: 34 times
Size: 6.83 MB

Find all posts by this user
Quote this message in a reply
25-12-2016, 06:50 AM (This post was last modified: 25-12-2016 06:54 AM by mattydr67.)
Post: #2
RE: Opcom V6 With PIC18F458 Upgrade Is Possible?
This isn't a real Pic18f458
Its the same as the ine marked "OPCOM" on it
So do not try to upgrade it
The last free opcom/Vaux-Com that working 100% well is v120309a
And you do not need fw1.64 for This
Its need fw 1.45 but as I said DO NOT UPDATE/DOWNGRADE IT
If you really want you need to use the methode shared in the forum regarding changing to real MCU Pic18f458
Good luck
Find all posts by this user
Quote this message in a reply
 Thanks given by: fantomel
22-01-2017, 15:46 PM
Post: #3
RE: Opcom V6 With PIC18F458 Upgrade Is Possible?
Hi, I have the same OP COM and PIC, version 1.39. I upgaded firmware to v.1.64, but I did not like that how v.1.64 works with VauxCom 120309a.
Find all posts by this user
Quote this message in a reply
22-01-2017, 19:49 PM
Post: #4
RE: Opcom V6 With PIC18F458 Upgrade Is Possible?
Fw1.64 its just a firmware
Vauxcom 120309a is need fw 1.45
You can use higher version of firmware but its recomanded to use the firmware that the Opcom/Vauxhall softwares needs
Good luck
Find all posts by this user
Quote this message in a reply
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
KOpel Solved ✔ Opcom SWCAN doesn't work in cubica 2 396 08-08-2016 14:25 PM
Last Post: obdstart

Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content