Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. Martech

  2. ATM - Balkan

    atm balkan file service
  3. Porsche piwis

  4. MOD FILES

  5. ProCarDiag

  6. ECU CHIPS

  7. NBE Files



Post Reply 
E60 NBT no sound when calling over BT
05-01-2017, 18:00 PM
Post: #1
XZBMW E60 NBT no sound when calling over BT
Hey. I have problem With E60 and NBT unit. First few months all was working perfectly fine. Later at some point dissapeared sound over Bluetooth on calls. Mic working fine, but no sound.
I tried to update NBT software, but that did not helped.
There is no ENET pins in OBD, so cannot do diagnostic. I heard somewhere that i can connect through USB to Ethernet adapter, is that true?
Or maybe someone knows what is fault?
Find all posts by this user
Quote this message in a reply
06-01-2017, 12:24 PM
Post: #2
RE: E60 NBT no sound when calling over BT
What do you have for soundsystem? Is the stereo or Hifi?
Find all posts by this user
Quote this message in a reply
06-01-2017, 12:36 PM
Post: #3
RE: E60 NBT no sound when calling over BT
Logic 7 or even individual i think
Find all posts by this user
Quote this message in a reply
06-01-2017, 19:07 PM
Post: #4
RE: E60 NBT no sound when calling over BT
It may be that the output is output via front speakers. Logic 7 is output via MOST. I think your amplifier is broken.
Find all posts by this user
Quote this message in a reply
06-01-2017, 19:38 PM
Post: #5
RE: E60 NBT no sound when calling over BT
But sound from all other sources are perfectly fine
Find all posts by this user
Quote this message in a reply
06-01-2017, 19:49 PM
Post: #6
RE: E60 NBT no sound when calling over BT
Maybe you just muted the sound smile1
Find all posts by this user
Quote this message in a reply
06-01-2017, 21:48 PM
Post: #7
RE: E60 NBT no sound when calling over BT
Have you already tasted with Tool32. Control speakers front?
Find all posts by this user
Quote this message in a reply
07-01-2017, 11:14 AM
Post: #8
RE: E60 NBT no sound when calling over BT
I tested all settings, different phones, reseting all nbt settings, nothing helpers. Since there are no enet wiring to OBD, i cannot diagnose unit. Somewhere i read that USB to ethernet adapter are suitable for diagnosing nbt through USB port, i9s that true? Or i should take out NBT and manually wire ethernet cable to corresponding pins of NBT unit ?
Find all posts by this user
Quote this message in a reply
07-01-2017, 12:32 PM
Post: #9
RE: E60 NBT no sound when calling over BT
To diagnose the controller you need a gateway. For example a ZGW
Find all posts by this user
Quote this message in a reply
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
XZBMW Problem volume sound with voice command and telephone conversations on NBT EVO in UnFan 31 1,072 17-06-2017 15:46 PM
Last Post: Mwahab
  Cic no sound from 2 speakers in Fx82 2 234 09-02-2017 11:07 AM
Last Post: tohmc
  CCC unit - no sound, error with 3F CC3F60 in pweber84 1 360 05-01-2017 17:29 PM
Last Post: Hoborg
  NBT EVO in E60lci keeps turning sound on off and monitor on off in simplextibi 4 599 11-11-2016 15:57 PM
Last Post: simplextibi
ZSkoda E60 CIC retrofit - no sound and then gray screen after VO Coding in SuddenlyFast 4 492 22-08-2016 00:49 AM
Last Post: SuddenlyFast
XZBMW No sound on speakers after replace CCC on E60 in kaname 4 1,188 03-07-2014 14:34 PM
Last Post: kaname

Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content