Please Make Sure You Read The Forum Rules! , Thanks for registering We are glad you have chosen to be a part of our community :) Please do not use email addresses, website URLs, Skype info, or any other contact info as your Username.
  1. ObdToolUsa

  2. Martech

  3. obdresource

    obdresource.com
  4. Piwis tester II

  5. OBD Center

  6. ChiPTuninG



Post Reply 
Mechatronics problem...
15-01-2017, 21:39 PM
Post: #11
RE: Mechatronics problem...
Post a fault codes screenshoot.
Find all posts by this user
Quote this message in a reply
16-01-2017, 19:51 PM
Post: #12
RE: Mechatronics problem...
Here it is....

It is in dutch....


Attached File(s)
20170104_222748_Operations_report_VIN7-KZ86730.pdf
File Type: .pdf
Downloaded: 16 times
Size: 52.93 KB

Find all posts by this user
Quote this message in a reply
16-01-2017, 21:37 PM
Post: #13
RE: Mechatronics problem...
Very odd, as that gearbox is shared with phaeton, audi etc... 3.0tdi variants...

all are pretty reliable ?

sad

Not sure why the mechatronics fail twice... as normally that would point to the same solenoid failing the park mechanism ?

I've done several fluid changes on the 6HP19 / 26box and they are pretty good.

ZF boxes.

Learning is good, SHARING is BETTER hi

If my post helps you, don't be shy, say thanks & rep ! yes
Find all posts by this user
Quote this message in a reply
17-01-2017, 19:02 PM
Post: #14
RE: Mechatronics problem...
(16-01-2017 21:37 PM)taztheman Wrote:  Very odd, as that gearbox is shared with phaeton, audi etc... 3.0tdi variants...

all are pretty reliable ?

sad

Not sure why the mechatronics fail twice... as normally that would point to the same solenoid failing the park mechanism ?

I've done several fluid changes on the 6HP19 / 26box and they are pretty good.

ZF boxes.

I dissambled my other mechatronic. but there is not a parking (mv) solenoid... The other i measured the resistance but the are all good... Approxomitly 5 ohm..... So think the tcu is defective...
Find all posts by this user
Quote this message in a reply
17-01-2017, 19:16 PM
Post: #15
RE: Mechatronics problem...
Whi you post in dutch, please english or german. your gearbox is OK ZF build good gearboxes.
Find all posts by this user
Quote this message in a reply
19-01-2017, 10:49 AM
Post: #16
RE: Mechatronics problem...
(17-01-2017 19:16 PM)bobdinro Wrote:  Whi you post in dutch, please english or german. your gearbox is OK ZF build good gearboxes.

So what do you think is wrong..... Yesterday 3 times in a row no problem, 4 time shiftlock problems again.. shoot. My ista/d is dutch that's why.....

Greets
Find all posts by this user
Quote this message in a reply
19-01-2017, 15:17 PM
Post: #17
RE: Mechatronics problem...
I wonder if there is an issue with tcm not seeing brake switch and not releasing? Have you checked this? Else another way around would be to put 12v bypass to mechatronics to allow it to shift out of park? Sounds like wiring issue to tcm itself, maybe a loom issue somewhere??

Learning is good, SHARING is BETTER hi

If my post helps you, don't be shy, say thanks & rep ! yes
Find all posts by this user
Quote this message in a reply
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
XZBMW Solved ✔ Cic - problem with maps update - MOTION in poland26 9 442 15-01-2017 09:37 AM
Last Post: poland26
XZBMW Very strange problem with E70 X5 2010 after programming. in Czozen 13 750 16-12-2016 21:06 PM
Last Post: Czozen
XZBMW E89 - Very weird electrical problem in BBriner 4 443 12-12-2016 21:11 PM
Last Post: cezar202001
  F06 Comfort seats retrofit problem in masa52 0 145 12-12-2016 18:28 PM
Last Post: masa52
XZBMW HELP NEEDED ABOUT NBT NAVI PROBLEM (solved) in retrobmwtr 5 417 17-11-2016 14:38 PM
Last Post: retrobmwtr
XZBMW Video TV Module Hybrid FBAS retrofit - antennas problem in benefic 1 250 15-11-2016 07:22 AM
Last Post: brianziho
  E90 lci lights retrofit problem in haty 2 259 13-11-2016 10:25 AM
Last Post: haty
  2009 Mini R56 idle problem engine light on in koziol 0 154 10-11-2016 03:08 AM
Last Post: koziol
XSMini MINI R56 NEW DME N18 programing problem in shintake 3 223 03-11-2016 13:47 PM
Last Post: OKCZ
XZBMW E60 LCI CCC in pre LCI model - problem in cursor 3 353 14-10-2016 21:14 PM
Last Post: zeronoo

Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content