Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. Martech

  2. ATM - Balkan

    atm balkan file service
  3. MB star c4

  4. MOD FILES

  5. ProCarDiag

  6. ECU CHIPS

  7. NBE Files



Post Reply 
ODIS 4.2.3 does not recognize VAS6154
08-11-2017, 15:02 PM
Post: #1
ODIS 4.2.3 does not recognize VAS6154
I have ordered a VAS 6154 SP308, everything installed WIN 7 32bit ODIS 4.2.3 works fine only interface does not recognize. It does install, it does not show VAS5054A in device Maneger, it only shows COM1.
I also tried via WLAN, but also without success.
Can someone help me?
Find all posts by this user
Quote this message in a reply
08-11-2017, 16:47 PM
Post: #2
ZTAudi RE: ODIS 4.2.3 does not recognize VAS6154
(08-11-2017 15:02 PM)georgia55 Wrote:  I have ordered a VAS 6154 SP308, everything installed WIN 7 32bit ODIS 4.2.3 works fine only interface does not recognize. It does install, it does not show VAS5054A in device Maneger, it only shows COM1.
I also tried via WLAN, but also without success.
Can someone help me?

VAS 6154 has to be connected to the car.
Find all posts by this user
Quote this message in a reply
08-11-2017, 17:36 PM
Post: #3
RE: ODIS 4.2.3 does not recognize VAS6154
Yes, I did too, but Odis does not recognize ignition
Find all posts by this user
Quote this message in a reply
08-11-2017, 17:58 PM
Post: #4
RE: ODIS 4.2.3 does not recognize VAS6154
(08-11-2017 17:36 PM)georgia55 Wrote:  Yes, I did too, but Odis does not recognize ignition

try win 64 bit,,,,,,drive
Find all posts by this user
Quote this message in a reply
08-11-2017, 18:01 PM (This post was last modified: 08-11-2017 18:03 PM by apoelistas.)
Post: #5
RE: ODIS 4.2.3 does not recognize VAS6154
You need open configuration to select your hardware in odis (will read your vcx6154 hardware id). Then it will be recognised.

Dont try x64. smile1

If you like my post press [Image: postbit_thx.gif] If my post has resolved your issue press [Image: postbit_reputation.gif]
Find all posts by this user
Quote this message in a reply
08-11-2017, 18:01 PM (This post was last modified: 08-11-2017 18:03 PM by marour.)
Post: #6
RE: ODIS 4.2.3 does not recognize VAS6154
When install ODIS, you must choose 5054A not 6154
Or change it in the configuration.
Find all posts by this user
Quote this message in a reply
08-11-2017, 18:18 PM (This post was last modified: 08-11-2017 18:19 PM by georgia55.)
Post: #7
RE: ODIS 4.2.3 does not recognize VAS6154
(08-11-2017 18:01 PM)marour Wrote:  When install ODIS, you must choose 5054A not 6154
Or change it in the configuration.

yes, I did that too, at the beginning I chose VAS6154, but to no avail

(08-11-2017 18:01 PM)apoelistas Wrote:  You need open configuration to select your hardware in odis (will read your vcx6154 hardware id). Then it will be recognised.

Dont try x64. smile1

Can you tell me how can I do that?
Find all posts by this user
Quote this message in a reply
08-11-2017, 18:19 PM (This post was last modified: 08-11-2017 18:34 PM by marour.)
Post: #8
RE: ODIS 4.2.3 does not recognize VAS6154
(08-11-2017 18:18 PM)georgia55 Wrote:  
(08-11-2017 18:01 PM)marour Wrote:  When install ODIS, you must choose 5054A not 6154
Or change it in the configuration.

yes, I did that too, at the beginning I chose VAS6154, but to no avail

5054A not 6154
Find all posts by this user
Quote this message in a reply
08-11-2017, 18:20 PM
Post: #9
RE: ODIS 4.2.3 does not recognize VAS6154
(08-11-2017 17:58 PM)admiral Wrote:  
(08-11-2017 17:36 PM)georgia55 Wrote:  Yes, I did too, but Odis does not recognize ignition

try win 64 bit,,,,,,drive

I still have ETKA 8.0 and it works very well under 32 bit.
Find all posts by this user
Quote this message in a reply
08-11-2017, 18:29 PM
Post: #10
RE: ODIS 4.2.3 does not recognize VAS6154
(08-11-2017 18:18 PM)georgia55 Wrote:  Can you tell me how can I do that?

Right hand
Configure
Select your vas
(Try both vas5054a and vas6154)

Change
Select
Change
Something like that

If you like my post press [Image: postbit_thx.gif] If my post has resolved your issue press [Image: postbit_reputation.gif]
Find all posts by this user
Quote this message in a reply
 Thanks given by: georgia55
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  ODIS-S 4.2.3 + Activation keys Open to everyone in kuer8800 1,438 63,327 Today 08:40 AM
Last Post: Balyanchic
  ODIS-E 7.2.2 + Activation keys Open to everyone in kuer8800 779 38,177 Today 06:43 AM
Last Post: Balyanchic
ZVW ODIS 4.1.4 + Activation keys in kuer8800 540 37,267 Yesterday 23:27 PM
Last Post: BigBoss
ZVW ODIS-E PROJECTS 81.0.250 // TORRENT in alleshateinende 6 171 Yesterday 22:41 PM
Last Post: phydor
ZVW PostSetup_46.0.200 ODIS-S // TORRENT in alleshateinende 1 216 Yesterday 21:49 PM
Last Post: jo27hn
ZVW VAS-PC ; Odis Service and ODIS Engineering ; Flash Files English in fantomel 160 86,750 Yesterday 19:12 PM
Last Post: hybridr
ZTAudi Question about ODIS-E vs ODIS S + coding Online in ljscodex 4 169 Yesterday 10:12 AM
Last Post: ljscodex
ZTAudi ODIS-E 7.2.2 Error-"Debugger is found on this machine!" in winter 3 193 23-11-2017 19:59 PM
Last Post: vihorm
ZTAudi ODIS 4.2.3 asking registration but not working in phydor 18 634 23-11-2017 17:25 PM
Last Post: phydor
ZVW PostSetup_81.0.250 ODIS-E // TORRENT in alleshateinende 0 156 23-11-2017 07:58 AM
Last Post: alleshateinende

Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content