Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. Martech

  2. ATM - Balkan

    atm balkan file service
  3. Kess Ktag

  4. MOD FILES

  5. Enigma Tool

  6. ECU CHIPS

  7. NBE Files



Post Reply 
DIGIPROG 3 user help thread !
31-10-2017, 18:25 PM
Post: #341
RE: DIGIPROG 3 user help thread !
Hi why the colours of plug 48 different from the plug that shows in the pdf manual?
Find all posts by this user
Quote this message in a reply
31-10-2017, 19:05 PM
Post: #342
RE: DIGIPROG 3 user help thread !
(31-10-2017 18:25 PM)eliaskok Wrote:  Hi why the colours of plug 48 different from the plug that shows in the pdf manual?
Because the clone cables are all the wrong colors.


Attached File(s) Thumbnail(s)
   
DIGIPROG 3 CABLE PINOUTS.txt
File Type: .txt
Downloaded: 16 times
Size: 4.79 KB


Help us to help you, supply all info for your request.
Find all posts by this user
Quote this message in a reply
 Thanks given by: ombra , eliaskok , sqlkarol
13-12-2017, 14:52 PM (This post was last modified: 13-12-2017 14:54 PM by ltujustas.)
Post: #343
RE: DIGIPROG 3 user help thread !
Hi. I tried correct mileage of audi a8 2008-2009 it's says need access code, where I can find that code ? cluster 4e0910901g
Find all posts by this user
Quote this message in a reply
13-12-2017, 15:50 PM (This post was last modified: 15-12-2017 19:51 PM by darek_naprawa.)
Post: #344
RE: DIGIPROG 3 user help thread !
Here you can find.
Find all posts by this user
Quote this message in a reply
 Thanks given by: kastanka
13-12-2017, 21:14 PM (This post was last modified: 13-12-2017 21:15 PM by pietje001.)
Post: #345
RE: DIGIPROG 3 user help thread !
(13-12-2017 15:50 PM)darek_naprawa Wrote:  Here you can find.

did you even check the file yourself?? (your file is for 2010- model)

this is the correct manual to solve his problem!


Attached File(s)
Audi_A8_2003_diag.pdf
File Type: .pdf
Downloaded: 21 times
Size: 211.8 KB

Find all posts by this user
Quote this message in a reply
 Thanks given by: kastanka , ltujustas
14-12-2017, 19:35 PM
Post: #346
RE: DIGIPROG 3 user help thread !
Hello everyone,

i try to change the mileage value of my opel meriva without success while the tool is set to do it by obd.
I can not even read the mileage of the vehicle.
Any ideas?
Find all posts by this user
Quote this message in a reply
14-12-2017, 19:38 PM
Post: #347
RE: DIGIPROG 3 user help thread !
(14-12-2017 19:35 PM)Shadows93 Wrote:  Hello everyone,

i try to change the mileage value of my opel meriva without success while the tool is set to do it by obd.
I can not even read the mileage of the vehicle.
Any ideas?

First model meriva?
You need to hold the trip meter button while programming
Find all posts by this user
Quote this message in a reply
14-12-2017, 20:00 PM
Post: #348
RE: DIGIPROG 3 user help thread !
(14-12-2017 19:38 PM)pietje001 Wrote:  
(14-12-2017 19:35 PM)Shadows93 Wrote:  Hello everyone,

i try to change the mileage value of my opel meriva without success while the tool is set to do it by obd.
I can not even read the mileage of the vehicle.
Any ideas?

First model meriva?
You need to hold the trip meter button while programming

Meriva A of 05/2006 it is the second phase
I do not know why it does not work
I don't try to hold the trip meter button
but already I can not see the old milage it is normaly ?
Thanks
Find all posts by this user
Quote this message in a reply
14-12-2017, 20:08 PM
Post: #349
RE: DIGIPROG 3 user help thread !
2006 should work fine!
I'm not sure about old mileage. This happens for some cars, then it shows '?'.. as long it doesn't read a non existing mileage you're good to try.
Normally it works. So just hold trip meter button before your enter new mileage. And release when you're done.
It might be needed to disconnect battery 1min
Find all posts by this user
Quote this message in a reply
 Thanks given by: Shadows93
14-12-2017, 20:08 PM
Post: #350
RE: DIGIPROG 3 user help thread !
(13-12-2017 21:14 PM)pietje001 Wrote:  
(13-12-2017 15:50 PM)darek_naprawa Wrote:  Here you can find.

did you even check the file yourself?? (your file is for 2010- model)

this is the correct manual to solve his problem!

I forgot about this, thanks. yes
Find all posts by this user
Quote this message in a reply
 Thanks given by: pietje001
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Smok UHDS Support/Feedback Thread in volavka 44 5,748 Yesterday 17:07 PM
Last Post: tolis
0Dash X-tool suppot/Feedback thread in volavka 146 24,338 20-02-2018 11:13 AM
Last Post: pietje001
0Dash IProg+ suppot/Feedback thread in volavka 130 43,987 12-02-2018 11:59 AM
Last Post: lock66
0Dash MTool Mileage Correction suppot/Feedback thread in volavka 35 6,617 11-02-2018 08:03 AM
Last Post: darekru
HCadillac Digiprog 2008 Cadillac CTS in Pculvert 1 242 17-10-2017 00:48 AM
Last Post: Clusters
YTMercedes W176 digiprog 3? in Wolfxam 8 737 16-10-2017 15:56 PM
Last Post: Wolfxam
ZSeat Digiprog Clone V04.88M/150113 with Seat Ibiza 2010 in Master_Heinrich 8 728 01-08-2017 12:08 PM
Last Post: Master_Heinrich
XZBMW Digiprog correction on 2014 BMW X5 f15 in Pculvert 10 1,378 27-07-2017 14:48 PM
Last Post: Pculvert
VToyota Digiprog 07-08 sequoia? in Pculvert 3 359 24-07-2017 19:03 PM
Last Post: Pculvert
MChevrolet Digiprog mileage correction 2016 Tahoe? Help in Pculvert 3 560 11-07-2017 04:48 AM
Last Post: Clusters

Forum Jump:


User(s) browsing this thread:
vwdamian, 1 Guest(s)

Return to TopReturn to Content