Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. CarLabImmo

  2. AUTO-CHIPS

  3. Ecu-Service



F30 6WB problem with HUD shows for seconds then disappear
16-10-2018, 19:07 PM,
Post: #51
RE: F30 6WB problem with HUD shows for seconds then disappear
Hi everybody. 

I have the same problem of flashing HUD on 6wb and nbt retrofitted. 

Can someone help me to manage the flashing?

Mine has 17 03 508 istep (6wb)
Mi car is updated 1711508 
but it was updated before i placed the 6wb. 

How to make flashable in my car?
Thank you!
Quote this message in a reply
24-11-2018, 13:31 PM,
Post: #52
RE: F30 6WB problem with HUD shows for seconds then disappear
(16-10-2018, 19:07 PM)Drimacus Wrote:  Hi everybody. 

I have the same problem of flashing HUD on 6wb and nbt retrofitted. 

Can someone help me to manage the flashing?

Mine has 17 03 508 istep (6wb)
Mi car is updated 1711508 
but it was updated before i placed the 6wb. 

How to make flashable in my car?
Thank you!

Con one know how to assist me?
Quote this message in a reply
30-01-2019, 20:11 PM,
Post: #53
XZBMW  RE: F30 6WB problem with HUD shows for seconds then disappear
For those with NAV/KOMBI issues I have just solved my issue with arrows cut short and HUD nav symbols not displaying correctly I have just posted by fix here. My 6WB is retrofitted and before the retrofit it all worked perfectly.


Attached Files
6WB HUD_KOMBI FIX.txt
File Type: .txt
Downloaded: 60 times
Size: 71 bytes

Quote this message in a reply
[+] 2 users say Thank You to DayvG for this post
18-05-2019, 17:43 PM,
Post: #54
RE: F30 6WB problem with HUD shows for seconds then disappear
In a 6WB retrofit with a NBT Evo (after VO changes are complete and default code DKombi and HUNBT), you have to change "NBT_Enable" to "kein_NBT" in the DKombi module and "Kombi_CIC" to "high" in the HUNBT2 module.

This enables HUD navigation instructions with a 6WB retrofit.
Quote this message in a reply
13-07-2019, 08:23 AM, (This post was last modified: 13-07-2019, 08:28 AM by razvanbucuresti2016.)
Post: #55
RE: F30 6WB problem with HUD shows for seconds then disappear
Hello Guys!
I did retrofit the 6wb cluster, HUD works but I do not see navigation information on HUD.Entertainment radio works, but no info navigations arows on HUD. Hud_Pia is activated, navi enabled on cluster.. Somebody knows whats is the problem or how to resolve that on codding? I have NBT on car, not NBT EVO.
Quote this message in a reply
13-07-2019, 17:38 PM,
Post: #56
RE: F30 6WB problem with HUD shows for seconds then disappear
(13-07-2019, 08:23 AM)razvanbucuresti2016 Wrote:  Hello Guys!
I did retrofit the 6wb cluster, HUD works but I do not see navigation information on HUD.Entertainment radio works, but no info navigations arows on HUD. Hud_Pia is activated, navi enabled on cluster.. Somebody knows whats is the problem or how to resolve that on codding? I have NBT on car, not NBT EVO.

Try FDL Coding:

DKOMBI => NAVI_NBT_ENABLE = kein_nbt

[Image: Image_002_-_50.png]
2016 650i GC M-Sport w/ 20" 373M Wheels; Alpine White; Individual Opal White Full Merino Leather; Gray Poplar Wood Trim
Anthracite Alcantara Headliner; Ceramic Controls; Executive Package w/ B&O Sound System; Integral Active Steering, etc.
Quote this message in a reply
14-07-2019, 06:48 AM,
Post: #57
RE: F30 6WB problem with HUD shows for seconds then disappear
(13-07-2019, 17:38 PM)shawnsheridan Wrote:  
(13-07-2019, 08:23 AM)razvanbucuresti2016 Wrote:  Hello Guys!
I did retrofit the 6wb cluster, HUD works but I do not see navigation information on HUD.Entertainment radio works, but no info navigations arows on HUD. Hud_Pia is activated, navi enabled on cluster.. Somebody knows whats is the problem or how to resolve that on codding? I have NBT on car, not NBT EVO.

Try FDL Coding:

DKOMBI => NAVI_NBT_ENABLE = kein_nbt

thx shawn, I will Try
Quote this message in a reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Some one to repair dash corupt eeproms, odometer change and others problem with dash Liveros 0 138 10-07-2019, 16:09 PM
Last Post: Liveros
XZBMW 160d0wt Erasing Problem volavka 39 5,998 05-07-2019, 16:35 PM
Last Post: danngrigore
XZBMW Motorbike BMW R1200 GS 999999 km problem francescomicdon 9 356 01-07-2019, 16:12 PM
Last Post: francescomicdon
  Bmw f10 6wb cluster problem dexspeed 3 624 04-06-2019, 14:54 PM
Last Post: Tombo
  Fendt 712 programing problem pullesnoter 0 134 14-05-2019, 11:27 AM
Last Post: pullesnoter
  Renault Laguna3 dashboard time problem patvaros87 0 149 02-04-2019, 05:34 AM
Last Post: patvaros87
ZTAudi Help please ! Big big problem audi A3 8L VDO after write 93c86 mexanico1971 10 5,918 31-03-2019, 17:24 PM
Last Post: evss
JFiat Ducato EDC17CP52 esc problem after mileage correction David89 3 279 22-03-2019, 08:59 AM
Last Post: M83
  toyota yaris 2015 93c66 problem (hybrid ) robiukaz1 2 279 17-03-2019, 16:04 PM
Last Post: HM MILON
ZTAudi Audi A6 Dash shows DEF ....... Akte10 7 525 22-02-2019, 21:10 PM
Last Post: Akte10

Forum Jump:


Users browsing this thread:
2 Guest(s)

Return to TopReturn to Content