ATTENTION !! Users which have not any posts were deleted !
  1. New Emulator

  2. Julie Emulator

  3. Immo Bypass

  4. AUTO-CHIPS

  5. HEXPROG

  6. moe diatronik



Audi Map 2018 6.26.1 8R0051884FC
07-01-2019, 13:30 PM,
Post: #331
RE: Audi Map 2018 6.26.1 8R0051884FC
Did you read in Post 1 the instructions?
Its explained there as far as I remember!

coffee drunk
Visit this user's website
Quote this message in a reply
16-01-2019, 16:03 PM,
Post: #332
RE: Audi Map 2018 6.26.1 8R0051884FC
if i have HN+R_EU_AU_K0900 I WANT UPLOAD 6.26.1 MUST UPDATE AND FIRMWARE? WITH VERSION FIRMWARE? ACTIVATOR WORK 3GP 6024.2 IT IS COMPATIBLE? THANK YOU
Quote this message in a reply
29-01-2019, 06:43 AM, (This post was last modified: 30-01-2019, 17:15 PM by mission.)
Post: #333
RE: Audi Map 2018 6.26.1 8R0051884FC
(07-01-2019, 13:30 PM)alleshateinende Wrote:  Did you read in Post 1 the instructions?
Its explained there as far as I remember!
I managed to get it working... had to remove FSC - previous failed activation attempt apparently left some files behind (even after MMI software update).
After removal I re-ran the activator and it worked.
Quote this message in a reply
08-02-2019, 22:17 PM,
Post: #334
RE: Audi Map 2018 6.26.1 8R0051884FC
Hello
I insert card with dark dll activator but on the screen there is nothing. How to activate map from script ? 6.28.2
Quote this message in a reply
18-03-2019, 09:47 AM, (This post was last modified: 18-03-2019, 09:52 AM by Dangerell.)
Post: #335
ZTAudi  RE: Audi Map 2018 6.26.1 8R0051884FC
Hi,

I just rembered i had here some posts regarding an RSU MMI Update that failed to update multiple times and i did not knew why, i though its hdd related, now i came back with news regarding that. I have found a way to update it without problems.

The problem was that i had also to enter in the rear unit's green menu to delete the database + partition as this was the thing causing he problem... new maps interfered with old maps that were on the rear unit's hdd. ( i did not even knew there is one also for the rear unit ) and there is also an engineering menu in the rear unit i just don't remember the buttons combination and also reset combination.

I tested all the button combinations until i found the one for the green menu, its not written anywhere on the internet about this.. neither Audi did not told me this as they asked direct replacement (lol, ripp off).

INSTRUCTIONS TO UPDATE FRONT MMI 3G+ and REAR RSE MMI 3G+ (Audi A8L)

So the steps i did:
1. Enter in green menu (CAR+BACK) in FRONT unit delete database + nav partition + restart. (BIG KNOB + UPPER RIGHT + TONE)
2. Enter in green menu (MENU+RADIO) in REAR unit delete database + nav partition + restart (BIG KNOB + UPPER RIGHT + MENU)
3. Placed 2 SD cards with the latest firmware (on in front unit and one in rear unit) to update (via user defined) the parts that got deleted from the first 2 steps (if you skip this google earth be showed greyed out, but you can do this also after update).
4. When it finished (after few minutes), i placed 2 SD cards with the latest map version again (one in front unit and one in rear unit) and started the map update process.

If you don't see the green menu you have to activate it via instructions, its the same procedure for the rear unit ... as for the front unit ... and same channels.

It took like 1h30min and everything went perfect, without any errors.

At the end i activated the maps in front unit and also in the rear unit with keldo's activator (w/o activation the maps on rear unit will not work... it was saying something about not available). Success!

I cleared the errors, tested and everything works perfect... maps front and rear + audi connect + google earth + accurate gps position in both units.

Regarding the B&O, i updated since first time by default w/o the modified software and i don't had any problems, i don't know if its de-calibrated or not as the sound its crystal clear (after first update of firmware i think i got even louder).

Thanks, hope this will help others... in the same situation.


Attached Files Thumbnail(s)
       
Reputation: +1 - darkdll [+1]
Quote this message in a reply
[-] The following 3 users say Thank You to Dangerell for this post:
  • Albert_Swafega, darkdll, quattro85
20-04-2019, 11:52 AM,
Post: #336
RE: Audi Map 2018 6.26.1 8R0051884FC
(18-03-2019, 09:47 AM)Dangerell Wrote:  Hi,

I just rembered i had here some posts regarding an RSU MMI Update that failed to update multiple times and i did not knew why, i though its hdd related, now i came back with news regarding that. I have found a way to update it without problems.

The problem was that i had also to enter in the rear unit's green menu to delete the database + partition as this was the thing causing he problem... new maps interfered with old maps that were on the rear unit's hdd. ( i did not even knew there is one also for the rear unit ) and there is also an engineering menu in the rear unit i just don't remember the buttons combination and also reset combination.

I tested all the button combinations until i found the one for the green menu, its not written anywhere on the internet about this.. neither Audi did not told me this as they asked direct replacement (lol, ripp off).

INSTRUCTIONS TO UPDATE FRONT MMI 3G+ and REAR RSE MMI 3G+ (Audi A8L)

So the steps i did:
1. Enter in green menu (CAR+BACK) in FRONT unit delete database + nav partition + restart. (BIG KNOB + UPPER RIGHT + TONE)
2. Enter in green menu (MENU+RADIO) in REAR unit delete database + nav partition + restart (BIG KNOB + UPPER RIGHT + MENU)
3. Placed 2 SD cards with the latest firmware (on in front unit and one in rear unit) to update (via user defined) the parts that got deleted from the first 2 steps (if you skip this google earth be showed greyed out, but you can do this also after update).
4. When it finished (after few minutes), i placed 2 SD cards with the latest map version again (one in front unit and one in rear unit) and started the map update process.

If you don't see the green menu you have to activate it via instructions, its the same procedure for the rear unit ... as for the front unit ... and same channels.

It took like 1h30min and everything went perfect, without any errors.

At the end i activated the maps in front unit and also in the rear unit with keldo's activator (w/o activation the maps on rear unit will not work... it was saying something about not available). Success!

I cleared the errors, tested and everything works perfect... maps front and rear + audi connect + google earth + accurate gps position in both units.

Regarding the B&O, i updated since first time by default w/o the modified software and i don't had any problems, i don't know if its de-calibrated or not as the sound its crystal clear (after first update of firmware i think i got even louder).

Thanks, hope this will help others... in the same situation.

Wow! This is great research work and it's the first time I've read about it.

I congratulate you, first for solving your problem and second for sharing it.

As soon as I have some free time I will include it in the manual.

As I always say, deleting the old map solves many problems, although it's a pain to have to reinstall the firmware, but it's worth it.

As for the Bosé system, I think that it is only "unprogrammed" if the firmware is very old, in the new ones there are usually no problems.

Greetings and thanks again!
Quote this message in a reply
26-01-2020, 16:46 PM,
Post: #337
RE: Audi Map 2018 6.26.1 8R0051884FC
Hello ,I have a problem with MMI 3G High on Audi B8 , I installed everything as it should ,but after while unit said "Navigation is blocked" , tried to activate many times with different sd cards, but cannot activate, BUT I saw another problem, in the media menu SD1 SD2 CD changer dissaperaed, also Jukebox menu is greyed out, I saw many scripts here saying copy mmelauncher.cfg in sd card, but where I can download this file? I cannot find such file. Please help to restore at least Media menu .

Thanks and regards!
Quote this message in a reply
22-03-2021, 16:23 PM, (This post was last modified: 22-03-2021, 16:26 PM by t-alonso.)
Post: #338
RE: Audi Map 2018 6.26.1 8R0051884FC
(20-04-2019, 11:52 AM)darkdll Wrote:  
(18-03-2019, 09:47 AM)Dangerell Wrote:  Hi,

I just rembered i had here some posts regarding an RSU MMI Update that failed to update multiple times and i did not knew why, i though its hdd related, now i came back with news regarding that. I have found a way to update it without problems.

The problem was that i had also to enter in the rear unit's green menu to delete the database + partition as this was the thing causing he problem... new maps interfered with old maps that were on the rear unit's hdd. ( i did not even knew there is one also for the rear unit ) and there is also an engineering menu in the rear unit i just don't remember the buttons combination and also reset combination.

I tested all the button combinations until i found the one for the green menu, its not written anywhere on the internet about this.. neither Audi did not told me this as they asked direct replacement (lol, ripp off).

INSTRUCTIONS TO UPDATE FRONT MMI 3G+ and REAR RSE MMI 3G+ (Audi A8L)

So the steps i did:
1. Enter in green menu (CAR+BACK) in FRONT unit delete database + nav partition + restart. (BIG KNOB + UPPER RIGHT + TONE)
2. Enter in green menu (MENU+RADIO) in REAR unit delete database + nav partition + restart (BIG KNOB + UPPER RIGHT + MENU)
3. Placed 2 SD cards with the latest firmware (on in front unit and one in rear unit) to update (via user defined) the parts that got deleted from the first 2 steps (if you skip this google earth be showed greyed out, but you can do this also after update).
4. When it finished (after few minutes), i placed 2 SD cards with the latest map version again (one in front unit and one in rear unit) and started the map update process.

If you don't see the green menu you have to activate it via instructions, its the same procedure for the rear unit ... as for the front unit ... and same channels.

It took like 1h30min and everything went perfect, without any errors.

At the end i activated the maps in front unit and also in the rear unit with keldo's activator (w/o activation the maps on rear unit will not work... it was saying something about not available). Success!

I cleared the errors, tested and everything works perfect... maps front and rear + audi connect + google earth + accurate gps position in both units.

Regarding the B&O, i updated since first time by default w/o the modified software and i don't had any problems, i don't know if its de-calibrated or not as the sound its crystal clear (after first update of firmware i think i got even louder).

Thanks, hope this will help others... in the same situation.

Wow! This is great research work and it's the first time I've read about it.

I congratulate you, first for solving your problem and second for sharing it.

As soon as I have some free time I will include it in the manual.

As I always say, deleting the old map solves many problems, although it's a pain to have to reinstall the firmware, but it's worth it.

As for the Bosé system, I think that it is only "unprogrammed" if the firmware is very old, in the new ones there are usually no problems.

Greetings and thanks again!
Hi

First of all thanks for your help.

I followed your procedure and got error messages cleared with vcds (03276 and 03623) in unit 5F, but in the end I still got 03677 error code in 7F unit (RSU, I think). Maybe (I'm almost sure) activation card I used in RSU was defective.
Do you have any clue about the way to clear that error? can I activate again in front and rear? should I uninstall activator in front (keldo's) and activate again front and rear?
I've read about that error telling is because US to EUR conversion but this A8 is european, has not been converted from US.
Quote this message in a reply


Possibly Related Threads…
Thread Author Replies Views Last Post
ZTAudi Speed cameras EU for AUDI audia4 6 1,499 Yesterday, 16:53 PM
Last Post: audia4
ZTAudi Audi MMI3G High (HNav) - MMI 3GP (HN+) 6.32.1 - 8R0060884HQ 8R0051884HQ - 2021 atomantmk 34 6,068 10-04-2021, 13:26 PM
Last Post: anddiiss
  Audi A7 Competiton Neso 1 135 08-04-2021, 20:19 PM
Last Post: Gashhey
ZTAudi audi a5 2016 intermittent sound issues deutsch 3 185 07-04-2021, 23:24 PM
Last Post: deutsch
ZTAudi Audi MMI 3G Basic (BNav) 5.31.2 - 4G0060884AH Europe Maps 2020–2021 atomantmk 29 4,128 07-04-2021, 21:17 PM
Last Post: atomantmk
ZTAudi INFO: Google Earth layer for AUDI MMI ended from yesterday..... daam you AUDI urgi 3 640 07-04-2021, 08:48 AM
Last Post: Steve25
  Radio unit database serial for Audi, VW, Seat, Skoda .... CODEX 7 3,089 06-04-2021, 08:29 AM
Last Post: darko-lopta
ZTAudi Audi Q3 RMC change region USA to EU pablo202 3 257 04-04-2021, 10:32 AM
Last Post: mobista
ZTAudi Audi Q7 test bench TheJake 10 1,257 19-03-2021, 20:20 PM
Last Post: mobista
ZTAudi Audi Map USA MMI 2020 audia4 0 540 17-03-2021, 08:44 AM
Last Post: audia4

Forum Jump:


Users browsing this thread:
3 Guest(s)

Return to TopReturn to Content