Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. AutoHex II

  2. FemtoEVO



ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
11-02-2018, 13:46 PM, (This post was last modified: 11-02-2018, 13:58 PM by damascus7.)
Post: #1
XZBMW  ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
A lot of us were surprised to find that E-Sys Launcher Premium stopped working after 30 December 2017 because the E-sys .est token it creates is not valid after that date. Reverting the system time results in an error 'Date manipulation detected' and using older versions results in endless loops where the Launcher keeps asking for a pin.

TokenMaster stated that this version of launcher is no longer supported and he stopped generating activation codes for it. BUT some time later and after getting tones of emails he decided to give it another chance. This is version 2.8.0 Build 143 will work just fine as before untill 28.06.2018. After that date you should probably buy a PRO version directly from him.
It's free for personal-use, absolutely not intended for commercial-use.

Don't forget to hit
thanks cartechnology.gif
File Type: .gif
Downloaded: 4,245 times
Size: 2.25 KB

or
reputation cartechnology.gif
File Type: .gif
Downloaded: 4,222 times
Size: 1.18 KB




ESysLauncherPremiumSetup_2.8.0_Build_143.txt
File Type: .txt
Downloaded: 1,210 times
Size: 70 bytes

Reputation: +14 - thecash [+1] , Batje [+1] , Supercharger [+1] , ocostel [+1] , tyrystor [+1] , hoshangkan [+1] , nlaciii [+1] , psya [+1] , david51 [+1] , fabio67 [+1] , magomat [+1] , Alpha9098 [+1] , Pzolee [+1] , lupu_sandu [+1]
Quote this message in a reply
[+] 53 users say Thank You to damascus7 for this post
11-02-2018, 18:22 PM,
Post: #2
RE: ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
Breaking news lol
Quote this message in a reply
15-02-2018, 08:40 AM,
Post: #3
RE: ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
Hi guys ...

i've this message when i'll try to start the launcher ...

"E-sys Launcher Premium has stopped working"


what's happened ? ... thinkingthinkingthinking
Quote this message in a reply
15-02-2018, 08:48 AM,
Post: #4
XZBMW  RE: ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
(15-02-2018, 08:40 AM)RobyBS Wrote:  Hi guys ...

i've this message when i'll try to start the launcher ...

"E-sys Launcher Premium has stopped working"


what's happened ? ... thinkingthinkingthinking

2.8.0 Build 143?
Quote this message in a reply
15-02-2018, 10:50 AM,
Post: #5
RE: ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
(15-02-2018, 08:48 AM)snypertje Wrote:  
(15-02-2018, 08:40 AM)RobyBS Wrote:  Hi guys ...

i've this message when i'll try to start the launcher ...

"E-sys Launcher Premium has stopped working"


what's happened ? ... thinkingthinkingthinking

2.8.0 Build 143?
yes ...
downloding like the link up indicated ...
Quote this message in a reply
15-02-2018, 13:01 PM,
Post: #6
RE: ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
Https://cartechnology.co.uk/showthread.php?tid=31523

i've adopted the solution linked up .. and now it will be seems works fine ..

thanks at all ! ...
RobyBS
Quote this message in a reply
[+] 1 user says Thank You to RobyBS for this post
20-02-2018, 00:55 AM, (This post was last modified: 20-02-2018, 00:56 AM by smilo.)
Post: #7
ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
ESysX ... no bad story and an existing support
Quote this message in a reply
27-02-2018, 19:32 PM, (This post was last modified: 27-02-2018, 20:13 PM by bmwadriatic.)
Post: #8
RE: ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
Works with 3.31.0 E-Sys also ? In read me File after installation only till version 3.30.0. Anyone tested ?

It is not working, tested by myself, sorry for question.

Still getting error with version 3.30. Why? In read me file is 3.30 supported
Quote this message in a reply
28-02-2018, 23:04 PM,
Post: #9
RE: ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
(11-02-2018, 13:46 PM)damascus7 Wrote:  A lot of us were surprised to find that E-Sys Launcher Premium stopped working after 30 December 2017 because the E-sys .est token it creates is not valid after that date. Reverting the system time results in an error 'Date manipulation detected' and using older versions results in endless loops where the Launcher keeps asking for a pin.

TokenMaster stated that this version of launcher is no longer supported and he stopped generating activation codes for it. BUT some time later and after getting tones of emails he decided to give it another chance. This is version 2.8.0 Build 143 will work just fine as before untill 28.06.2018. After that date you should probably buy a PRO version directly from him.
It's free for personal-use, absolutely not intended for commercial-use.

Don't forget to hit or
How much is launcher pro?

Enviado desde mi SM-G955F mediante Tapatalk
Quote this message in a reply
02-03-2018, 17:32 PM,
Post: #10
RE: ESys Launcher Premium 2.8.0 Build 143 works utill 28.06.2018
To which e-sys version is launcher premium 2.8.0 working ? I get error with 3.31.0 and also with 3.30.0
Quote this message in a reply
[+] 1 user says Thank You to bmwadriatic for this post


Possibly Related Threads...
Thread Author Replies Views Last Post
  Reminder: E-Sys Launcher Premium 2.8.2 will not work after 30.12.2018 Munich Simon 44 5,758 Yesterday, 20:20 PM
Last Post: ian332isport
  Need esys launcher 2.8.2 activation code. ltujustas 95 10,482 Yesterday, 18:10 PM
Last Post: XuLeTZ
  Road Map Europe Evo 2018-4 request Fatalix 7 474 18-01-2019, 12:56 PM
Last Post: hashtagmaster
  About Esys Maxwarmer 2 241 17-01-2019, 09:41 AM
Last Post: RocketSurgeon
  Road Map North America PREMIUM 2019 lynxbmw 25 2,922 16-01-2019, 21:44 PM
Last Post: shawnsheridan
XZBMW Coding verfication with Esys 3.30.1 hulahans 3 2,524 14-01-2019, 22:36 PM
Last Post: DayvG
XZBMW BMW Road Map Europe Route 2018-1 // TORRENT alleshateinende 36 12,744 11-01-2019, 23:14 PM
Last Post: Ricardinho
XZBMW E-Sys Launcher Pro 3.x Not responding from tokenmaster BimmerDev 14 1,702 09-01-2019, 13:58 PM
Last Post: masa52
XZBMW 6WA Retrofit error in Esys (F48) Skid1164 14 1,222 08-01-2019, 22:49 PM
Last Post: danyro
  Sharing PSDZdata files between istaP and ESYS BMWlad 20 4,615 08-01-2019, 21:03 PM
Last Post: masa52

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content