Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. CarLabImmo

  2. Truck diag

  3. Enigma Tool

  4. AUTO-CHIPS

  5. Smartauto CarPlay

  6. Ecu-Service



Techstrem execute failure
16-09-2018, 14:53 PM,
Post: #1
Techstrem execute failure
I am running Windows 8.1 64 bit and using a Mini-vci J2534.

I am able to activate the Techstream software just fine. 13.00.022

Anytime I try and click connect to vehicle I just get an error box called Launcher "Techstrem execute failure."


I get the following generated in the error log

09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName OpenProcess Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName OpenProcess Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094859 ErrorReportLib.dll ER_GetTSEFileOutDir Get Value Failure From IT3System.ini
09162018094859 ErrorReport.exe CFlushBase::CreateEventFileProc() App Id[ 3 ]
Quote this message in a reply
16-09-2018, 15:27 PM,
Post: #2
VToyota  RE: Techstrem execute failure
(16-09-2018, 14:53 PM)2017Camryse Wrote:  I am running Windows 8.1 64 bit and using a Mini-vci J2534.

I am able to activate the Techstream software just fine. 13.00.022

Anytime I try and click connect to vehicle I just get an error box called Launcher "Techstrem execute failure."


I get the following generated in the error log

09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName OpenProcess Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName OpenProcess Failure
09162018094848 ErrorReportLib.dll ER_GetModuleName EnumProcessModules Failure
09162018094859 ErrorReportLib.dll ER_GetTSEFileOutDir Get Value Failure From IT3System.ini
09162018094859 ErrorReport.exe CFlushBase::CreateEventFileProc() App Id[ 3 ]

Please verify which cable you are using? If it is one of those ebay or Chinese clear cables, that's most likely the issue. If you have verified that is working fine, Open techstream, Top left hand corner select SETUP. Go to VIM interface, on the pull down make sure you have selected the correct interface, Meaning the type of cable you are using. My cable is Mongoose Interface. If you are still having issues, most likely the issue is the cable. Also Softwear has a new version for Techstream now. 13.2.

The Pursuit Of Perfection
Quote this message in a reply
17-09-2018, 09:22 AM,
Post: #3
RE: Techstrem execute failure
plz use Windows 7 32 bit for mini vci chatterbox

Dont Forget to press Thx & Reputation handshake
Quote this message in a reply
[+] 1 user says Thank You to auto2000 for this post


Possibly Related Threads...
Thread Author Replies Views Last Post
  TPMS Sensor ID Registration Failure rtbond 4 1,925 29-11-2016, 14:12 PM
Last Post: rtbond

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content