Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. AutoHex II

  2. FemtoEVO



cas / cluster bench setup
11-01-2019, 06:54 AM,
Post: #71
RE: cas / cluster bench setup
(10-01-2019, 17:20 PM)Cowboy Wrote:  
(10-01-2019, 09:38 AM)willisodhiambo Wrote:  
(09-01-2019, 20:54 PM)Cowboy Wrote:  My installation also works 100%. Previously I had no ignition. I changed the CAS + key and added the ELV emulator. Now everything works as it should. Looks like I made the key wrong with the previous CAS. It's still possible to connect the FRM and up-set the installation, because at first sight it looks chaotic.
Greetings to all!

Ignition is my problem but with OBD. My obd does not have pin 1!! I have had to loop it from a wire with 12v from cas. Secondly I notice it goes to sleep after a few minutes UNLESS there is activity at the OBD or connection from INPA, ISTA or whatever.

If I can get around that I will be happier. Now I want to add a DME and cluster, then FRM.

I used universal female OBD 2 connector. It has all 16 pins. You can use the ones you need.

I connected up a DME and FRM. Works beautifully. Only one strange thing. I tested voltage on bus line from FRM after connecting it up. Had a good 12v on canH line. No idea why.

Today ill add the KOMBI then am ready for bench work. Many thanks to all who shared info on their connections. Been an exciting learning experience. If you think of it, it makes understanding operation of a car rather simple happy  As long as everything is working faultlessly!!
Quote this message in a reply
[+] 1 user says Thank You to willisodhiambo for this post
11-01-2019, 19:15 PM,
Post: #72
RE: cas / cluster bench setup
I have added Kombi successfully!

I am able to connect to all ECUs with a CAS BUT WITHOUT KEY in slot! Setup is alive with only CAS.
That stunned me. I guess we supplied CAS with power without 15WUP that comes from key antennae combination? Good thing is wrong key is notified on kombi so i can use set up to check key duplication. Next ill add CIC to the setup.
Quote this message in a reply
[+] 1 user says Thank You to willisodhiambo for this post
12-01-2019, 07:54 AM,
Post: #73
RE: cas / cluster bench setup
if anyone is interested in the harness i posted, i made a few extras using all OEM connectors. just send me a message, only have a few.
Quote this message in a reply
[+] 1 user says Thank You to Cniksor for this post
12-01-2019, 09:43 AM,
Post: #74
RE: cas / cluster bench setup
(12-01-2019, 07:54 AM)Cniksor Wrote:  if anyone is interested in the harness i posted, i made a few extras using all OEM connectors. just send me a message, only have a few.

I definitely need one. And next I want to try F series bench!!!
Quote this message in a reply
12-01-2019, 09:53 AM,
Post: #75
RE: cas / cluster bench setup
(10-01-2019, 22:35 PM)Gmmdi911 Wrote:  
(10-01-2019, 18:11 PM)Silva1337 Wrote:  There is my with diesel and n62 ecu connectors


Is that KGM high gateway ?

yes, there is schematic with it in 6page
Quote this message in a reply
21-01-2019, 20:40 PM,
Post: #76
RE: cas / cluster bench setup
I added FRM to my bench with modules, and tested the set with another CAS 2. Everything works. smile
Reputation: +1 - dil6222 [+1]
Quote this message in a reply
[+] 1 user says Thank You to Cowboy for this post
22-01-2019, 06:52 AM,
Post: #77
RE: cas / cluster bench setup
I tried a DSC. It just wont connect!! I think I saw it only once the first time I powered it up. Since then it is not connecting.

I also notice I can connect to the setup without the key!! Very strange. Lastly WUP works only once when I connect up. Thereafter it does not, so I supply WUP with battery voltage.

Next up will the a MASK unit.
Quote this message in a reply
22-01-2019, 08:54 AM, (This post was last modified: 22-01-2019, 09:00 AM by lustek.)
Post: #78
RE: cas / cluster bench setup
Hi,

I create my bench based on KGM. I connect cas, kgm, kombi, elv emulator and OBD socket.
Everything seems to be OK. After ignition ON, key lock, kombi comes alive.

But I have problem with INPA. Every module I try to dignose I get IFH-10 error. I get partial information but not all.
For example IDENT tab of KGM show some information (not all) but IDENT tab of CAS show nothing (IFH-10 error pop up immediately).
I can see errors and clear them - that work 100%smile

What I do wrong?
I test it on K+DCAN cable - it works on car for sure.
Something with CAN wiring?
I do not have Pin 1 in OBD and pin 13 in CAS but I add them...

If I helped, please magic buttons thx+rep yes yes yes under under under
Quote this message in a reply
22-01-2019, 09:54 AM,
Post: #79
RE: cas / cluster bench setup
Ifh-10 check port settings
Quote this message in a reply
[+] 1 user says Thank You to Silva1337 for this post
22-01-2019, 11:25 AM,
Post: #80
RE: cas / cluster bench setup
Thank you bro. I forgot aboute port settings.
After that, everything OK. Communication is goog...zero errorssmile

(22-01-2019, 09:54 AM)Silva1337 Wrote:  Ifh-10 check port settings

If I helped, please magic buttons thx+rep yes yes yes under under under
Quote this message in a reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  ATM - NBT EVO - bench stup - help needed Wibbles 22 1,091 3 hours ago
Last Post: domdel
XZBMW << Perfekt Toolbox 0.2b >> e6X/e7X/e8X/e9X Cluster Tool acolt 59 10,203 Yesterday, 09:58 AM
Last Post: 330d
  How to make a Bench using FEM for DUMMIES Mwahab 33 9,639 Yesterday, 01:54 AM
Last Post: tcp443
XZBMW Flashing ZGW 1 to ZGW 2 & CIC & NBT bench test, Please help nguyennhatquang 37 17,905 16-03-2019, 07:10 AM
Last Post: vasya
XZBMW BMW F10 install 6WA cluster uas66 12 388 09-03-2019, 07:50 AM
Last Post: Thorsten
  6WB on bench setup X-treme 12 2,087 08-03-2019, 12:51 PM
Last Post: pindour
XZBMW Wireless ICOM setup Vacheron 18 16,272 03-03-2019, 21:20 PM
Last Post: Hitchhiker
XZBMW EntryNav2 on bench Weebyx 2 129 03-03-2019, 10:30 AM
Last Post: larshutten
  Bench programming NBT Evo. Vehicle Parked signal? vilord 4 412 22-02-2019, 22:00 PM
Last Post: Weebyx
XZBMW Solved ✔ Cluster Navigation graphics issue oliverpool 5 310 22-02-2019, 15:02 PM
Last Post: emhtuning

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content