Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. New Emulator

  2. Immo Bypass

  3. Julie Emulator

  4. AUTO-CHIPS

  5. Ecu-Service



Offboard Diagnostic Information System Service ODIS v5.0.3
18-10-2018, 13:26 PM,
Post: #11
RE: Offboard Diagnostic Information System Service ODIS v5.0.3
Here, but available this link only today.

mod: link unavailable :sad removed.
Reputation: +13 - kastanka [+1] , alleshateinende [+1] , Tadk [+1] , mars13 [+1] , omarzoro [+1] , okolo [+1] , das7 [+1] , xnut [+1] , Marcos [+1] , jo27hn [+1] , RReader [+1] , arno2 [+1] , McMihai [+1]
Quote this message in a reply
[+] 16 users say Thank You to abcd2k5 for this post
18-10-2018, 20:20 PM,
Post: #12
RE: Offboard Diagnostic Information System Service ODIS v5.0.3
When i use multilanguage i can't install postsetup, when i use from totalfree it works.
Whats wrong? Thanks
Quote this message in a reply
19-10-2018, 14:39 PM,
Post: #13
RE: Offboard Diagnostic Information System Service ODIS v5.0.3
There is no problem with multilanguage version. What error do you get?
Quote this message in a reply
[+] 1 user says Thank You to abcd2k5 for this post
19-10-2018, 15:00 PM,
Post: #14
RE: Offboard Diagnostic Information System Service ODIS v5.0.3
(19-10-2018, 14:39 PM)abcd2k5 Wrote:  There is no problem with multilanguage version. What error do you get?

No diagnostic database found , also problem with odis e, older versions from totalfree are great.
i really dont know whats wrong
Quote this message in a reply
[+] 1 user says Thank You to Renopower for this post
19-10-2018, 17:53 PM,
Post: #15
RE: Offboard Diagnostic Information System Service ODIS v5.0.3
First, Uninstall the whole odis. Restart pc.

Install it, replace the files(launcher+jar) and restart pc.
Run as admin, and install postsetup.

For me it worked in this row.
Reputation: +2 - Tadk [+1] , aj7583317 [+1]
Quote this message in a reply
[+] 3 users say Thank You to abcd2k5 for this post
29-10-2018, 10:41 AM,
Post: #16
RE: Offboard Diagnostic Information System Service ODIS v5.0.3
by following the video instruction, I am only able to install Skoda post setup (even after activating Audi & VW in the licence file)

Can anyone help me?
Quote this message in a reply
30-10-2018, 16:08 PM,
Post: #17
RE: Offboard Diagnostic Information System Service ODIS v5.0.3
I need some help. Can't install it, getting message "An error has been detected in one software component. The installation of the ODIS Service will be removed. First, an attempt will be made to uninstall the vehicle connection (VW MCD, PDU API). This can take a few minutes. Please contact Support.". How to sort it? Tried as admin, restarts, uninstalls - nothing helped. Has anyone faced it?
Quote this message in a reply
30-10-2018, 20:12 PM,
Post: #18
RE: Offboard Diagnostic Information System Service ODIS v5.0.3
Is anyone using this version with the Chinese VAS5054? I tried here, the driver installs and the interface in edic appears correctly configured, but odis does not find it for diagnostic purposes. Can anyone help?
Quote this message in a reply
30-10-2018, 23:41 PM,
Post: #19
RE: Offboard Diagnostic Information System Service ODIS v5.0.3
(30-10-2018, 16:08 PM)Oski Wrote:  I need some help. Can't install it, getting message "An error has been detected in one software component. The installation of the ODIS Service will be removed. First, an attempt will be made to uninstall the vehicle connection (VW MCD, PDU API). This can take a few minutes. Please contact Support.". How to sort it? Tried as admin, restarts, uninstalls - nothing helped. Has anyone faced it?
Uninstall all (any) Microsoft Vc++ that you have installed, uninstall your 'half' current Odis installation,  reboot and restart your installation......
This is and old 'bug' that was exist in old Odis (3.0.3 if i remember correctly) but came again and on the latest versions 4.4.10 and 5.0.3......
Regarts.......beer

(30-10-2018, 20:12 PM)douglas_brock Wrote:  Is anyone using this version with the Chinese VAS5054? I tried here, the driver installs and the interface in edic appears correctly configured, but odis does not find it for diagnostic purposes. Can anyone help?
Do you changed correctly the Dpu Api 1.20.042 with 1.20.041 if you use clone Vas5054 head??????? hiddentmi
Regarts........beer
Quote this message in a reply
[+] 1 user says Thank You to vagvag for this post
31-10-2018, 00:28 AM,
Post: #20
RE: Offboard Diagnostic Information System Service ODIS v5.0.3
I believe it does, it replaces the files in the Softing folder but it still does not work. Either I'm using the wrong ones or it gave some problem, I'll uninstall and try again.
Quote this message in a reply


Possibly Related Threads...
Thread Author Replies Views Last Post
ZVW [NEW]  ODIS-E 9.2.2 No time limit Patch + activation volavka 426 11,514 2 hours ago
Last Post: Tadk
ZVW Solved ✔ Odis Engineering 9.2.2 with Postsetup 154.0.137 (15.08.2019) fantomel 99 12,481 3 hours ago
Last Post: rapidtuning
  ODIS-S 4.2.3 + Activation keys Open to everyone kuer8800 3,257 577,625 8 hours ago
Last Post: Mark2
ZVW VAG Group Service/mileage history touchneo 491 34,931 Yesterday, 10:44 AM
Last Post: crnipauk
  Odis E fails to flash firmware to seat 2009 Why ? video inside heshamzn 3 114 21-09-2019, 20:07 PM
Last Post: spacewalker
ZTAudi ODIS-S 5.1.6 + POSTSETUP + Launcer + license + plugins jimmy328i 10 2,079 21-09-2019, 19:22 PM
Last Post: BAV07
ZVW VAS-PC ; Odis Service and ODIS Engineering ; Flash Files English fantomel 247 164,927 21-09-2019, 18:45 PM
Last Post: Florian13
ZVW ODIS SERVICE 5.1.6 omarzoro 25 5,496 20-09-2019, 01:52 AM
Last Post: aka99
  Solved ✔ ODIS-S 5.1.6 - just crack needed kmaverick 2 348 19-09-2019, 08:45 AM
Last Post: kmaverick
ZVW Odis 4.2.3 Full All in ONE sixcode 1,305 183,236 18-09-2019, 19:59 PM
Last Post: Balyanchic

Forum Jump:


Users browsing this thread:
2 Guest(s)

Return to TopReturn to Content