Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. AutoHex II

  2. FemtoEVO

  3. Cas4 & Cas4+



ISTA+ 4.10 The vehicle could not be identified. ENET CABLE
15-11-2018, 21:32 PM,
Post: #1
XZBMW  ISTA+ 4.10 The vehicle could not be identified. ENET CABLE
Hello everybody!

I'm trying to connect F31 using ISTA+ 4.10 running on Windows 10 but with no result.

When I select connect to vehicle  i got always error message:

The vehicle could not be identified. Please check the access to the vehicle and check whether the testing-analysis-diagnosis has been activated.

Doesn't work  on direct connection, or any other selection.

Brand selection is BMW/Mini, same BMW/PKW.

Pinging the car's IP address from promp it's ok.

If I connect ENET Cable with BMWAicoder it works, ESYS works.

Any ideas?


Thanks for help!!!
Quote this message in a reply
16-11-2018, 12:18 PM,
Post: #2
RE: ISTA+ 4.10 The vehicle could not be identified. ENET CABLE
Check your Ediabas.ini file. Correctly set up interface for ENET?
Quote this message in a reply
16-11-2018, 12:34 PM,
Post: #3
RE: ISTA+ 4.10 The vehicle could not be identified. ENET CABLE
I have two folder of ediabas, one on C: and another one in C:\Rehingold\ediabas, i configured by ediabas configurator selecting ENET , Autodetect, port 6801,6811.
Then copy file on both folder.
Still not working, ZWG is always blank, also after refresh.

Still not working also after LAN con figurati on with IP 169.254.1.1

What i should try?
Quote this message in a reply
16-11-2018, 19:08 PM,
Post: #4
RE: ISTA+ 4.10 The vehicle could not be identified. ENET CABLE
Have you tried selected ICOM / ENET direct connection under interface options in ISTA+?
Quote this message in a reply
16-11-2018, 20:39 PM,
Post: #5
RE: ISTA+ 4.10 The vehicle could not be identified. ENET CABLE
Solved!!

Thanks to everybody!

Connection problem was due to a VirtualBox Network Adapter, after disable it ISTA+ recognize the ENET cable.
But it's not possible to complete the vehicle test, always get error:
The programming system could not be initailized. The ISTA installation may be damaged or incorrectly configured. Reinstall ISTA. If problem persist contact local support.

What's wrong now???
Quote this message in a reply
16-11-2018, 20:41 PM,
Post: #6
RE: ISTA+ 4.10 The vehicle could not be identified. ENET CABLE
C: EDIABAS



EDIABAS.INI

#################
;# EDIABAS 7.3.0 #
;#################

;=============================================================================
[Configuration]
;=============================================================================
Interface =ENET

And in ista+ Ediabas connection
Quote this message in a reply
17-11-2018, 13:21 PM,
Post: #7
RE: ISTA+ 4.10 The vehicle could not be identified. ENET CABLE
Thank to all!
It was enough to disable the VirtualMachine NetworkAdapter,

now it's not possible to perfom the complete test of the vehicle, i will try to reinstall everything from zero.

i get this error:
The programming system could not be initailized. The ISTA installation may be damaged or incorrectly configured. Reinstall ISTA. If problem persist contact local support.

What i should do??
Quote this message in a reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Icom firware what release Ista Fx82 5 1,507 6 hours ago
Last Post: KaiO
XZBMW Ultimate Ediabas/ISTA+ voltage control V3 Node 282 85,067 7 hours ago
Last Post: Node
  ISTA ISPI 4.18.14 FR language Sanyi85 1 245 Yesterday, 20:25 PM
Last Post: muhammed78540
XZBMW ISTA D 4.19.40 Standalone Full SDP/BLP , ISTA P 3.66.2.002 it4ever 9 1,386 Yesterday, 05:16 AM
Last Post: Kentener
XZBMW ista D 4.19.40 problem ? koder88 13 728 21-10-2019, 22:36 PM
Last Post: madmax87
XZBMW ISTA Standalone / SQLiteDBs / BLP / PSdZData_Lite - latest [MEGA] Sedoy 423 71,078 21-10-2019, 19:10 PM
Last Post: Sedoy
XZBMW BMW Vehicle Order (VO) BMWholic 141 35,632 20-10-2019, 12:23 PM
Last Post: PUMUKY
  [request] pinout cable ICOM P duckdonald 1 199 19-10-2019, 18:47 PM
Last Post: Hoborg
XZBMW ISTA-D and ISTA-P not Working! JoaoVaranda 9 363 19-10-2019, 14:05 PM
Last Post: JoaoVaranda
XZBMW ISTA Standalone 4.19.40 / SQLiteDBs Full (EN) / BLP 4.19.40 beemerboy88 4 1,220 19-10-2019, 06:53 AM
Last Post: TheShafro

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content