Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. AutoHex II

  2. FemtoEVO



Solved ✔ NBT EVO HW4.1 on the bench
15-12-2018, 18:07 PM,
Post: #11
RE: NBT EVO HW4.1 on the bench
OK so now the NBT stays up smile

It was just the resistance of 120ohm that was not connected (Thanks Via for the reminder), but my screen (8.8" Touch screen) remains black, the fan does not start and also the iDrive controller does not light !

I'm currently doing some tests with different messages ID but any guidance are welcome. Thanks.
15-12-2018, 18:13 PM,
Post: #12
RE: NBT EVO HW4.1 on the bench
ID 202 is light for controller (DIMMUNG (5000ms))

NBTEVO ALPINE and HARMAN - activation Navi, CarPlay , CarPlay Full Screen , APPS , Video in motion
for ASIA, CHINA, JAPAN, EU, US regions.
HU-MGU -  already Video in motion.

for ASIA, CHINA, JAPAN, EU, US regions.

15-12-2018, 22:00 PM,
Post: #13
RE: NBT EVO HW4.1 on the bench
Fan won't start a long time in applicationMode.
202 FD FF play with it..
08-01-2019, 16:44 PM,
Post: #14
RE: NBT EVO HW4.1 on the bench
When starting up ZGW on the bench, will not it start with only the following signals?
12F  37 7C 8A DD D4 05 33 06
130  45 40 22 8F FE

Please tell me the necessary start-up signal.
I am troubled because ZGW does not start.
10-01-2019, 12:48 PM,
Post: #15
RE: NBT EVO HW4.1 on the bench
(13-12-2018, 22:07 PM)Vias Wrote:  Well guys, I send only this two massage:
12F 37 7C 8A DD D4 05 33 06
563 00 00 00 00 FF FF 00 63
Only EVO+Laptop+Ethernet Cable+CanSender+Supply Power 12v and it work good for Flash, Code and play with it!
I don't use ID 130 and ID 267 or any other.

What is interval you use, more 100 ms? Are you have resistor 120 om in your CAN sender?

We can flash the EVO with just ethernet cable/CAN sender/power? No ZGW? What software can be used to do this?
12-01-2019, 16:34 PM,
Post: #16
RE: NBT EVO HW4.1 on the bench
My problem was solved !

In fact, the HU has no CAFD in it, so because of that the screen remained black. So after injecting CAFD with Esys the screen turned on and now everything work like a charm.

Thank guys for your help. yes


Possibly Related Threads...
Thread Author Replies Views Last Post
  BMW F Series bench EuroCSL 0 229 29-04-2019, 05:52 AM
Last Post: EuroCSL
  ATM - NBT EVO - bench stup - help needed Wibbles 42 2,903 19-04-2019, 16:03 PM
Last Post: sebastianfernandes
XZBMW cas / cluster bench setup Cniksor 84 9,393 25-03-2019, 22:04 PM
Last Post: Matthew53
  6WB on bench setup X-treme 13 2,440 20-03-2019, 14:57 PM
Last Post: rickynguyen
  How to make a Bench using FEM for DUMMIES Mwahab 33 10,435 19-03-2019, 01:54 AM
Last Post: tcp443
XZBMW Flashing ZGW 1 to ZGW 2 & CIC & NBT bench test, Please help nguyennhatquang 37 19,661 16-03-2019, 07:10 AM
Last Post: vasya
XZBMW EntryNav2 on bench Weebyx 2 231 03-03-2019, 10:30 AM
Last Post: larshutten
  Bench programming NBT Evo. Vehicle Parked signal? vilord 4 526 22-02-2019, 22:00 PM
Last Post: Weebyx
  ccc bench wake up zero9 18 1,063 22-02-2019, 08:51 AM
Last Post: lustek
XZBMW Bench flash ZGW learnaswego 5 537 16-02-2019, 16:40 PM
Last Post: learnaswego

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content