ATTENTION !! Users which have not any posts were deleted !
  1. New Emulator

  2. Julie Emulator

  3. Immo Bypass

  4. AUTO-CHIPS

  5. HEXPROG

  6. moe diatronik



RNS315 problem
06-10-2020, 13:07 PM,
Post: #11
RE: RNS315 problem
i had the same problem on 4 units. Only one got up after installing v11 maps
Quote this message in a reply
07-10-2020, 10:55 AM,
Post: #12
RE: RNS315 problem
problem is in memory nand, I have reflow but always same error, I have check the two nand and one is with bad sector, I have bought new nand resolder and done update to map 2020 for now unit work ok, another unit not work ok but can to be used sd in slod sd without problem, this rns315 is very garbage
Quote this message in a reply
13-03-2021, 21:56 PM,
Post: #13
RE: RNS315 problem
Does the NAND need to be partitioned or is it just solder new ones?
Quote this message in a reply
09-06-2021, 10:31 AM, (This post was last modified: 09-06-2021, 14:11 PM by t-alonso.)
Post: #14
RE: RNS315 problem (solved)
Hi

Same problem here.

I have tried to update Skoda Amundsend+ maps to V12. About 2h after starting process I got "Internal device error".
Unit data is this (year 2012):
- 3T0035192D
- software version: 0263
- hardware version: H36

I tried to update again with other card but it gives same error just after inserting card

Then I updated firmware to 270 version, made a new card but still same problem.

I cannot navigate directly from SD.

I get this error with vagcom:
B200042 broken unit

Can you help me? I don't know what to do and is not my car.

How can I change those NAND memories? is changing them enough to get the unit working again?

Thanks

Edit: SOLVED: I've been lucky because I finally got it updated using another card with V11 version instead of V12
Quote this message in a reply


Possibly Related Threads…
Thread Author Replies Views Last Post
XZBMW Solved ✔ bmw language problem murat332 1 128 18-06-2021, 12:51 PM
Last Post: murat332
ZVW RNS315 - please code from serial blokers77 1 91 16-06-2021, 18:03 PM
Last Post: masterskay62
ZVW RNS 510 / Columbus software update problem - SetConfig didn't connect Szogun 3 565 25-05-2021, 10:06 AM
Last Post: Szogun
XZBMW BMW EVO Map update problem Stets 3 376 24-05-2021, 23:03 PM
Last Post: Matofil
ZVW DELPHI MIB2 STD PROBLEM nabilrifi 6 1,366 24-05-2021, 17:53 PM
Last Post: congo11
UNissan Nissan LCN2 sound problem Steve25 0 443 22-04-2021, 16:00 PM
Last Post: Steve25
YTMercedes Mercedes Anti theft Code COMAND PROBLEM javitor52x 1 343 11-03-2021, 10:52 AM
Last Post: javitor52x
  RCD510 Frist 2 Dig Problem DaBotta 1 749 27-02-2021, 17:22 PM
Last Post: kohman2
ZTAudi AUDI MIB2 USA to EU problem with maps huzionet 3 1,260 25-01-2021, 15:40 PM
Last Post: huzionet
  Firmware for rns315 koossie 1 572 21-01-2021, 09:43 AM
Last Post: chaos2go

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content