Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. AutoHex II

  2. FemtoEVO



problem with bmw f10 rear camera coding
13-02-2019, 20:25 PM,
Post: #1
problem with bmw f10 rear camera coding
hey guys a friend of me buyed an f10 530d year 2010 and in this car the old user has retrofit a rear camera original bmw , all was wirkung perfekt . but yesterday we have chancen the driving wheel with paddels and i have coding 2tb for sport automatik i have asses 2tb to vo and code the car vo all ecus 

now the camera is not working.

ok i have looked then and vo 3ag for rear camera is not in the car.
then i have add 3ag and code all ecus but still camera not works . but the 3ag is inside the vo .

what i can do now with this car ? 
rheingold dont shows error .
Quote this message in a reply
13-02-2019, 20:52 PM,
Post: #2
RE: problem with bmw f10 rear camera coding
can you see TRSVC module in Rheingold ,, even if its not working but still will appear in the module tree if TRSVC module is a live
Quote this message in a reply
13-02-2019, 20:57 PM,
Post: #3
RE: problem with bmw f10 rear camera coding
(13-02-2019, 20:25 PM)budddyyy Wrote:  hey guys a friend of me buyed an f10 530d year 2010 and in this car the old user has retrofit a rear camera original bmw , all was wirkung perfekt . but yesterday we have chancen the driving wheel with paddels and i have coding 2tb for sport automatik i have asses 2tb to vo and code the car vo all ecus 

now the camera is not working.

ok i have looked then and vo 3ag for rear camera is not in the car.
then i have add 3ag and code all ecus but still camera not works . but the 3ag is inside the vo .

what i can do now with this car ? 
rheingold dont shows error .

You may also need to add rear (rear/front) PDC if not present..
Quote this message in a reply
13-02-2019, 21:01 PM,
Post: #4
RE: problem with bmw f10 rear camera coding
i must see tsrvc is there or not . what i should do when it shows in rheingold and what when ist dont shows ?

and the car has rear and front pdc
Quote this message in a reply
13-02-2019, 21:17 PM,
Post: #5
RE: problem with bmw f10 rear camera coding
Does the car show the parking PDC graphic whilst parking the car? It could be that some coding has turned the cam/PDC macro off. You may need to find it within the NBT and enable the macro for cam/PDC. There are too many variables at the moment without knowing what you do and don’t have.
Quote this message in a reply
13-02-2019, 21:20 PM,
Post: #6
RE: problem with bmw f10 rear camera coding
the cic navigation shows the parking pdc in big middle and small graphit in the right side ...

where the camera must be show there is a big pdc graphic
Quote this message in a reply
13-02-2019, 22:20 PM,
Post: #7
RE: problem with bmw f10 rear camera coding
It's enabled in iDrive?
Quote this message in a reply
13-02-2019, 23:14 PM,
Post: #8
RE: problem with bmw f10 rear camera coding
where we can see that ? on my car when i drive revearse then i can switch with push on the idrive button the cams but when i drive revearse with the car from my friend there shows only the pdc and when i push the idrove button then is vorhing . and on the left side is nö camera symbol
Quote this message in a reply
13-02-2019, 23:52 PM,
Post: #9
RE: problem with bmw f10 rear camera coding
Do you got e-sys or an icom? If so I can have a look.

If my post helped you hit the thanks and reputation button

Quote this message in a reply
Yesterday, 07:38 AM,
Post: #10
RE: problem with bmw f10 rear camera coding
yes esys i have with enet cable but i dont know when the friend comes to me again ... i think in des days and for that i look for any options what i can do then
Quote this message in a reply


Possibly Related Threads...
Thread Author Replies Views Last Post
XZBMW BMW F23 - Rear view camera retrofit without SA609 KSpeed 2 66 1 hour ago
Last Post: KSpeed
XZBMW Help, Problem in SZL of Fseries (i want enable FLA) EEPROM Read -ST M95080- ruben_17non 2 59 3 hours ago
Last Post: ruben_17non
XZBMW Problem in test plan ISTA/D 4.12.12 luderiders 2 46 4 hours ago
Last Post: luderiders
XZBMW Solved ✔ Problem coding IHKA module with Ista P and WINKFP ovidiubuzzi 13 540 7 hours ago
Last Post: ovidiubuzzi
XZBMW bmw 650i coding dme doordie40 3 129 Today, 00:07 AM
Last Post: Enabled
XZBMW Need Help Coding from US to ECE E46 M3 dezender 3 112 11-02-2019, 23:35 PM
Last Post: Enabled
  BMW Coding Via VPN Documentation DIY bmwcoder75 47 4,301 11-02-2019, 15:17 PM
Last Post: BMWdriva
XZBMW BMW F25 USB map update problem lagunasec 4 157 11-02-2019, 05:32 AM
Last Post: lagunasec
  [SEARCH] Remote Coding DIY bmw335coding 1 154 10-02-2019, 12:28 PM
Last Post: sicess
  SLI coding in G30 - question about signs pweber84 16 1,150 08-02-2019, 18:19 PM
Last Post: tste1982

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content