Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. AutoHex II

  2. FemtoEVO

  3. Cas4 & Cas4+



ISTA+ request activation everytime
23-06-2019, 02:01 AM,
Post: #1
XZBMW  ISTA+ request activation everytime
Hi friends,
i have strange problemi whit ISTA+ 4.09.13 and 4.09.33 is same:
I run ISTA+ reg whit 1, 1, 1 ok and program run fine.
Everytime i closed program ISTA+ want start whit error in attachment.
If i Run Rcleaner 4.4 ISTA+ start whit Reg request.
I have try to install vcredist_x64 2013-15-17-17 Framewok is 4.7
In old Rheighold i have not this problem.
Version is Standalone
I can not everytime register and reset language...


Attached Files Thumbnail(s)
   
Quote this message in a reply
23-06-2019, 06:37 AM,
Post: #2
RE: ISTA+ request activation everytime
Hi,

This maybe not be relevant to your install, but if you're back dating your PC to run TM's eSys Launcher, you'll get the error you mention.

Cheerz smile biggrin wink
Quote this message in a reply
23-06-2019, 18:03 PM,
Post: #3
RE: ISTA+ request activation everytime
I have eSys but not TM's version.
Can i solve this problem?
Quote this message in a reply
25-06-2019, 07:02 AM,
Post: #4
RE: ISTA+ request activation everytime
Is your system time set to automatic? If no set it to auto and reregister ISTA
Quote this message in a reply
25-06-2019, 17:52 PM,
Post: #5
RE: ISTA+ request activation everytime
I have win7 64bit ultimate, and time&date is auto setting whit internet.
Security Center is OFF.
Quote this message in a reply


Possibly Related Threads...
Thread Author Replies Views Last Post
XZBMW ISTA Standalone / SQLiteDBs / BLP / PSdZData_Lite - latest [MEGA] Sedoy 417 70,318 2 minutes ago
Last Post: attila_66
XZBMW REQUEST FSC CODE muskatas 1,929 96,317 1 hour ago
Last Post: tomekpppp
XZBMW ista D 4.19.40 problem ? koder88 12 603 9 hours ago
Last Post: koder88
XZBMW ISTA D 4.19.40 Standalone Full SDP/BLP , ISTA P 3.66.2.002 it4ever 7 1,018 Yesterday, 16:32 PM
Last Post: Kentener
  [request] pinout cable ICOM P duckdonald 1 178 19-10-2019, 18:47 PM
Last Post: Hoborg
XZBMW ISTA-D and ISTA-P not Working! JoaoVaranda 9 315 19-10-2019, 14:05 PM
Last Post: JoaoVaranda
XZBMW Request: ncd file of MGU with Connected Drive and CarPlay simonchs 18 612 19-10-2019, 09:26 AM
Last Post: aaabbbyyy
XZBMW ISTA Standalone 4.19.40 / SQLiteDBs Full (EN) / BLP 4.19.40 beemerboy88 4 1,132 19-10-2019, 06:53 AM
Last Post: TheShafro
XZBMW ISTA-D 4.18.32 Standalone / SQLiteDBs 4.18.30 / SDP-BLP 4.18.33 / ISTA-P 3.66.2.002 spider80 69 9,894 19-10-2019, 00:00 AM
Last Post: douglas_brock
  ERROR ista-d 4.19.15 omarzoro 7 159 18-10-2019, 18:34 PM
Last Post: Node

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content