Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. AutoHex II

  2. FemtoEVO

  3. Cas4 & Cas4+



Solved ✔ PDC/Park Assist Problems
14-07-2019, 15:22 PM, (This post was last modified: 31-07-2019, 14:52 PM by Clusters.)
Post: #1
PDC/Park Assist Problems
I have a F20 LCI BY 7/2015 with factory fitted park assist. I have replaced my evo id4 unit with a new id6 unit and now i have this pdc issue.

My current config are:
3001 exbox > communication_parkmaster > gen2 0x02

3001 exbox > macro_pma_einparken > gen2_ohne_konf 0x03

3001 exbox > auto_pdc > aktiv 0x01

3001 exbox > pdc_flankenschutz > aktiv 0x01

3001 exbox > pdc_generation > gen1 0x00

3001 exbox > pdc_sensor_hinten > 4_sensoren 0x01

3001 exbox > pdc_sensor_vorn > 4_sensoren 0x01



3001 EXBOX MACRO_PDC aktiv 0x01

3001 EXBOX PDC_ABSTAENDE_VERSION alt 0x00

3001 EXBOX PDC_DIRECTION vertikal 0x00

3001 EXBOX PDC_3D nicht_aktiv 0x00

3001 EXBOX ACTIVE_PDC nicht_aktiv 0x00

3001 EXBOX PDC_DARSTELLUNG_V2 aktiv 0x01


3005 DISPLAY_PIP_CONFIG ZIN_SEMI_PERMANENT_DISPLAYS_PDC_PMA nicht_activ 0x00

But the 4 sensor for the park assist looks strange. 


Attached Files Thumbnail(s)
       
31-07-2019, 10:33 AM,
Post: #2
RE: PDC/Park Assist Problems
(14-07-2019, 15:22 PM)Gecko.ch Wrote:  I have a F20 LCI BY 7/2015 with factory fitted park assist. I have replaced my evo id4 unit with a new id6 unit and now i have this pdc issue.

My current config are:
3001 exbox > communication_parkmaster > gen2 0x02

3001 exbox > macro_pma_einparken > gen2_ohne_konf 0x03

3001 exbox > auto_pdc > aktiv 0x01

3001 exbox > pdc_flankenschutz > aktiv 0x01

3001 exbox > pdc_generation > gen1 0x00

3001 exbox > pdc_sensor_hinten > 4_sensoren 0x01

3001 exbox > pdc_sensor_vorn > 4_sensoren 0x01



3001 EXBOX MACRO_PDC aktiv 0x01

3001 EXBOX PDC_ABSTAENDE_VERSION alt 0x00

3001 EXBOX PDC_DIRECTION vertikal 0x00

3001 EXBOX PDC_3D nicht_aktiv 0x00

3001 EXBOX ACTIVE_PDC nicht_aktiv 0x00

3001 EXBOX PDC_DARSTELLUNG_V2 aktiv 0x01


3005 DISPLAY_PIP_CONFIG ZIN_SEMI_PERMANENT_DISPLAYS_PDC_PMA nicht_activ 0x00

But the 4 sensor for the park assist looks strange. 

so i solved my Problem.
this 2 values i changed in the pma2 ecu.
3030 PdcHMI > IDX_DARSTELLUNGS_VARIANTE --> ID5 (0x05)
3030 PdcHMI > SDW_enable > SDW_on (0x02) 


Attached Files Thumbnail(s)
   


Possibly Related Threads...
Thread Author Replies Views Last Post
XZBMW BMW E61 Coding problems after retrofit. Turbid 7 730 05-10-2019, 19:55 PM
Last Post: Ecutech
XZBMW High beam assist f46 retrofit Fatalix 2 217 28-09-2019, 20:16 PM
Last Post: mjuhl2003
XZBMW F30 coding problems legolas8911 5 295 23-09-2019, 08:50 AM
Last Post: iyade46
  Problems with lastest psdzdata Drimacus 14 995 20-09-2019, 15:28 PM
Last Post: shawnsheridan
  Solved ✔ Problems Coding $3AH to E70 with NCS Pommie 3 305 17-09-2019, 14:27 PM
Last Post: Pommie
  Solved ✔ CIC FSC activating problems, sig check fails Freddy1 9 463 14-09-2019, 08:45 AM
Last Post: Freddy1
  Problems with ista 4.18.32 snypertje 20 1,298 10-09-2019, 18:22 PM
Last Post: snypertje
  Help F10 2015 High Beam Assist Retrofit (Xenon Only) dncomputech 33 2,156 27-08-2019, 00:12 AM
Last Post: dncomputech
XZBMW PMA (auto park assist) for F30 yhclass7 14 800 10-08-2019, 17:17 PM
Last Post: yhclass7
  Problems with my ID6 Unit Gecko.ch 0 269 02-07-2019, 18:33 PM
Last Post: Gecko.ch

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content