Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. New Emulator

  2. Immo Bypass

  3. Julie Emulator

  4. AUTO-CHIPS

  5. Ecu-Service



Lexia FullChip don't work, please help me solve the issue
17-08-2019, 00:31 AM,
Post: #1
Lexia FullChip don't work, please help me solve the issue
Ok so what I know...
1. Once on USB it connects, and being recognized
2. Green light stays on
3. I can flash it, and it has last firmware 4.3.7, tried with many firmwares but all the same
4. Cannot read VIN
5. Once VIN has been entered I can hear relays clicking but cannot read DTCs and cannot connect to any module at all, no ECU, no BSI, no ABS, no nothing...
6. I am trying it with my peugeot 2003 307 2.0hdi RHY bosch EDC15C2 which is CAN-VAN... But I have tried it on CAN and it is the same....

Here are pictures of all PCB...

[Image: 20190817-012551.jpg] [Image: 20190817-013118.jpg] [Image: 20190817-013147.jpg] [Image: 20190817-013225.jpg] [Image: 20190817-013228.jpg] [Image: 20190817-013250.jpg] [Image: 20190817-013313.jpg] [Image: 20190817-013337.jpg] [Image: 20190817-013348.jpg] [Image: 20190817-013358.jpg] [Image: 20190817-013507.jpg] [Image: 20190817-013524.jpg] [Image: 20190817-013544.jpg] [Image: 20190817-013555.jpg] [Image: 20190817-013609.jpg] [Image: 20190817-013626.jpg] [Image: 20190817-013739.jpg] [Image: 20190817-013757.jpg] [Image: 20190817-013809.jpg] [Image: 20190817-013829.jpg] [Image: 20190817-013851.jpg] [Image: 20190817-013901.jpg] [Image: 20190817-013917.jpg]
Quote this message in a reply
17-08-2019, 03:53 AM,
Post: #2
RE: Lexia FullChip don't work, please help me solve the issue
Simple question have you checked the OBD fuse? my 2002 307 RHZ 110bhp would not read the fuse was blown . also check the OBD port wiring as sometimes the wires dont make full contact.
Quote this message in a reply
[+] 1 user says Thank You to Max2k for this post
17-08-2019, 03:57 AM,
Post: #3
RE: Lexia FullChip don't work, please help me solve the issue
(17-08-2019, 03:53 AM)Max2k Wrote:  Simple question have you checked the OBD fuse? my 2002 307 RHZ 110bhp would not read the fuse was blown . also check the OBD port wiring as sometimes the wires dont make full contact.

Thanks for suggestion, fuse is ok, since I can read it via Launch, and about the cable I have two of them, and today I made third by my self, and checked all the connections via multimeter, so that is also ok, but still don't work
Quote this message in a reply
17-08-2019, 05:40 AM,
Post: #4
RE: Lexia FullChip don't work, please help me solve the issue
1. Your serial use to be one that it can let you use Diagbox versions after v5.29 ( one of the serials are not alloed to be used and for this there is a solution to change the S/N )
2. Each version of the Diagbox it is using a diffrent firmware version. So you need to flash your tool with that firmware version only )
3. You have to plug the interface to the car and then to the USB first. Then turn the ignision ON. And in the end start the Diagbox and do a diagnostic.
4. PSA Interface checked cannot be installed near the Diagbox.
5. Maybe there is hardware issue and you have to check it in a few other diffrent cars to be sure of this.
Good luck
Quote this message in a reply
[+] 1 user says Thank You to mattydr67 for this post
17-08-2019, 21:23 PM,
Post: #5
RE: Lexia FullChip don't work, please help me solve the issue
(17-08-2019, 05:40 AM)mattydr67 Wrote:  1. Your serial use to be one that it can let you use Diagbox versions after v5.29 ( one of the serials are not alloed to be used and for this there is a solution to change the S/N )
2. Each version of the Diagbox it is using a diffrent firmware version. So you need to flash your tool with that firmware version only )
3. You have to plug the interface to the car and then to the USB first. Then turn the ignision ON. And in the end start the Diagbox and do a diagnostic.
4. PSA Interface checked cannot be installed near the Diagbox.
5. Maybe there is hardware issue and you have to check it in a few other diffrent cars to be sure of this.
Good luck

Thanks for answering and for ur time!!!
I am using virtual Diagbox v07.855 and firmware 4.3.7 on it, I have tried earlier version on win7 directly, same problem, I have another non full chip that is working ok on both...

I have used processor pcb and checked via usb on PSA interface checker and this is picture of it, and also prtsc of version that i am using...
But still can you please tell me what is right firmware for this version, and also how to change SN number, and can I do that via processor board and usb, or it must be complete and on obd power also?

Thanks in advance!

   
   
Quote this message in a reply
18-08-2019, 03:05 AM,
Post: #6
RE: Lexia FullChip don't work, please help me solve the issue
There was a known problem between some clones and Peugeot 307 and Citroen C5. In fact some sellers used to write that it does not work well with 307 and C5. Check if it works on other than 307 or C5 PSA models.

titoun referred to a resistor that pulls the CAN line in this post:
https://cartechnology.co.uk/showthread.php?tid=7456
From the photos, your 10K seems to be present.

Also someone solved it buy replacing the two broken ULN2003

Mine is a full chip and came without the 10K resistor; but it was working on my Citroen C8. I added it any way and it is still working!!

This post has the firmware with different serial number (VCI_UPDATER.COM), try everything else before flashing it, you will not be able to revert to your original firmware if you don't have a copy.
https://cartechnology.co.uk/showthread.php?tid=24161
Quote this message in a reply
[+] 2 users say Thank You to Simple for this post
18-08-2019, 18:27 PM,
Post: #7
RE: Lexia FullChip don't work, please help me solve the issue
(18-08-2019, 03:05 AM)Simple Wrote:  There was a known problem between some clones and Peugeot 307 and Citroen C5. In fact some sellers used to write that it does not work well with 307 and C5. Check if it works on other than 307 or C5 PSA models.

titoun referred to a resistor that pulls the CAN line in this post:
https://cartechnology.co.uk/showthread.php?tid=7456
From the photos, your 10K seems to be present.

Also someone solved it buy replacing the two broken ULN2003

Mine is a full chip and came without the 10K resistor; but it was working on my Citroen C8. I added it any way and it is still working!!

This post has the firmware with different serial number (VCI_UPDATER.COM), try everything else before flashing it, you will not be able to revert to your original firmware if you don't have a copy.
https://cartechnology.co.uk/showthread.php?tid=24161

Thanks a lot for your respond and your time...
I have tried and flashed the firmware you pointed tk, and it is the same SN, my other non full chip has different SN and it works perfect with diagbox...
Can someone explain where to find firmwares with different sn so I can try it...
On label of the device it says full chip and sn number wirch is different from what device has....
just hope that it is sn issue
Quote this message in a reply


Possibly Related Threads...
Thread Author Replies Views Last Post
PPeugeot Reflash lexia interface from B to C lionofthedesert 59 33,505 18-08-2019, 15:24 PM
Last Post: no_name
PCitroen Lexia interface recognization problem Jedrek 2 992 30-06-2019, 20:35 PM
Last Post: Joda
  LEXIA 3 DIAGBOX SAYS CONNECT VCI Mohamed.Ar 3 4,334 24-06-2019, 20:36 PM
Last Post: pica14
  Lexia & PP2000 update 8.47-8.50 (DiagBox v8.50) Simple 21 11,133 14-05-2019, 12:49 PM
Last Post: mattdj
  old Lexia Wilus 4 692 14-04-2019, 16:11 PM
Last Post: Wilus
PPeugeot Lexia usb cant recognized error ! fadyeid 10 3,642 02-04-2019, 12:31 PM
Last Post: Jedrek
PCitroen Reflash lexia interface from C to B guerragt5 7 1,216 03-02-2019, 15:30 PM
Last Post: mattydr67
  lexia 3 software needed nomic 1 684 02-02-2019, 18:09 PM
Last Post: lmao1
  Solved ✔ The interface is recognized in usb but the green light turn off and does not work. Rafiusk 17 2,250 11-01-2019, 17:42 PM
Last Post: mattydr67
  lexia 7.44 timmytank1972 0 292 16-12-2018, 12:00 PM
Last Post: timmytank1972

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content