Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. Martech



[Audi MMI 3G+] Problem with ECE Combistyles Error: 150
21-08-2019, 15:15 PM,
Post: #1
ZTAudi  [Audi MMI 3G+] Problem with ECE Combistyles Error: 150
Hi guys.

I tried to change FW in 3GP MMI Audi Q5.

After update to K900 (from a5oc) got error: ECE Combistyles Error: 150.
I do some research about that error, and everybody said, that the problem is HDD.
I change HDD from other working unit, and got still the same (no way to choose Jukebox or update ECE, nav etc.)

I connect my unit to putty, and in some line got message like this:



...................................................

[MSG]@6635 (139306.43): Registering component Time a

[MSG]@6647 (139306.43): Registering component VideoManagementDevCtrl a


[WRN]@6758 (139306.30): ++ persistency is not fully operable

[t(p) usr/apps/MMI3GApplication 139306 17 12 806e880]

setHDDMode: set eide mode to 5 (sleep)

***************************************
***                                ***
***          Online Speech          ***
***                                ***
***          EncodeStream          ***
***            v1.0.02            ***
***                                ***
***************************************

checkFreeMem: giving up searching for process pids
DSIVersion: 0.0.0
DSISource: DSI 2013_26_26

..........................


I think, that the problem is the SW, not HDD.
Maybe you have solution to make it work?

Thank you very much for help!
Regards
Quote this message in a reply
21-08-2019, 15:19 PM,
Post: #2
RE: [Audi MMI 3G+] Problem with ECE Combistyles Error: 150
Problem in the eeprom unit
Changed form US to EU ?
Quote this message in a reply
21-08-2019, 23:56 PM,
Post: #3
RE: [Audi MMI 3G+] Problem with ECE Combistyles Error: 150
Yes, i buyed few units from Japan and tried to change to EU version by write eeprom with vcp from european units
Quote this message in a reply
22-08-2019, 07:00 AM,
Post: #4
RE: [Audi MMI 3G+] Problem with ECE Combistyles Error: 150
so you have the answer change again and check if there is an error
Quote this message in a reply
26-08-2019, 07:03 AM,
Post: #5
RE: [Audi MMI 3G+] Problem with ECE Combistyles Error: 150
I recover original eeprom to unit, but still without success.
After few trying i got to moment, where i have to flash Bolo V850.

Keldo in his instructions saying about special script to flash V850 without any additional programmer.

Did some one of you has script to preform that flashing or know, where I can find it?

Thank you very much for help!
Quote this message in a reply


Possibly Related Threads...
Thread Author Replies Views Last Post
ZTAudi Solved ✔ Audi MMI 3GP acios_db.ini file scottjjr 3 215 10 hours ago
Last Post: scottjjr
  AUDI VIM RMC azur 2 108 Today, 06:34 AM
Last Post: mobista
ZTAudi Audi A4 B8 3G Basic Component Protection DELETE or VIRGIN - 8T1035652D Tekero 2 165 16-09-2019, 19:56 PM
Last Post: Tekero
ZTAudi AUDI MIB NAVIGATION MAP A4 B9 Kamil.tokarz 6 873 16-09-2019, 13:23 PM
Last Post: bedrock
YTMercedes SD card Mercedes Garmin Map Pilot NTG5*1 problem Dorin27 12 2,891 16-09-2019, 11:28 AM
Last Post: rikki77
  AUDI MMI 3G- HNav (EUROPE) MAPS 6.29.1 (2019/2020) - 8R0 051 884 GH alleshateinende 15 1,314 16-09-2019, 11:17 AM
Last Post: Ken-Chan
ZTAudi hn+r audi mmi 3g+ hdd azur 5 478 14-09-2019, 07:18 AM
Last Post: azur
ZTAudi Audi a5 mmi AROUNDLOCKS 3 121 13-09-2019, 15:59 PM
Last Post: audia4
ZTAudi Audi concert code from DUMP smajchel1 1 102 13-09-2019, 08:05 AM
Last Post: nelutzul40
ZTAudi Eprom Audi MMI X.C 50 20,240 12-09-2019, 13:32 PM
Last Post: titou43

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content