Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. AutoHex II

  2. FemtoEVO

  3. Cas4 & Cas4+



Re:(Solved) ISTA 4.19.40 error message block port 12300
12-10-2019, 23:21 PM, (This post was last modified: 14-10-2019, 20:36 PM by wademan.)
Post: #1
XZBMW  Re:(Solved) ISTA 4.19.40 error message block port 12300
I am attaching a picture of the error i am getting when using ISTA+D to program my car software version or reprogram a module. Never have this problem before using windows 10. I am use windows 7 Professional. Everything else works fine. Any information or help on this issue would be greatly appreciated thanks.


Attached Files Thumbnail(s)
   
Quote this message in a reply
13-10-2019, 07:30 AM,
Post: #2
RE: Re:ISTA 4.19.40 error message block port 12300
You either need to disable firewall or allow specific exes or ports through it.
Quote this message in a reply
14-10-2019, 00:33 AM,
Post: #3
XZBMW  RE: Re:ISTA 4.19.40 error message block port 12300
I turn off the firewall. The ISTA-D do communicate with the car and connect to the car. The only problem i am having now is it won't let me up update my car software version or if i replace one of the car module it won't let me reprogram it. i never have this issue before with the older version ISTA-D. I might have to go back to windows 10.
Quote this message in a reply
14-10-2019, 00:55 AM,
Post: #4
RE: Re:ISTA 4.19.40 error message block port 12300
I used to have this issue, I turned my firewall off and everything was fine again

BMW E93 2010 M Sport Convertible
Quote this message in a reply
14-10-2019, 06:24 AM,
Post: #5
RE: Re:ISTA 4.19.40 error message block port 12300
How did you manage running 4.19 on XP? I guess that is potentially possible with some hacking, but xp doesn't even officially supports .net 4.7!

Anyway that message tells you that ICOM can't "call back" your computer on that port. So if you are sure you disabled firewall, then something in your network (or windows) is screwed.
Quote this message in a reply
14-10-2019, 06:42 AM,
Post: #6
RE: Re:ISTA 4.19.40 error message block port 12300
XP is bad idea as Node said .
Quote this message in a reply
14-10-2019, 10:02 AM,
Post: #7
RE: Re:ISTA 4.19.40 error message block port 12300
And officialkly not supported
Quote this message in a reply
14-10-2019, 20:00 PM, (This post was last modified: 14-10-2019, 20:40 PM by wademan.)
Post: #8
XZBMW  RE: Re:ISTA 4.19.40 error message block port 12300
(14-10-2019, 06:24 AM)Node Wrote:  How did you manage running 4.19 on XP? I guess that is potentially possible with some hacking, but xp doesn't even officially supports .net 4.7!

Anyway that message tells you that ICOM can't "call back" your computer on that port. So if you are sure you disabled firewall, then something in your network (or windows) is screwed.

 Sorry my mistake. I am running window 7 pro not windows XP.

Thank you guys for your help. I turn my firewall off and now all the features are working in ISTA-D. I do appreciated the information.
Quote this message in a reply
14-10-2019, 20:53 PM, (This post was last modified: 14-10-2019, 20:59 PM by myfirst1er.)
Post: #9
RE: Re:(Solved) ISTA 4.19.40 error message block port 12300
No programming because firewall and antivir. Problem was solved from 4.16.2. You can also add an exception to your firewall.
"C:\Program Files (x86)\BMW\ISPI\TRIC\ISTA\TesterGUI\bin\Release\ISTAGUI.exe"
"C:\Program Files (x86)\BMW\ISPI\TRIC\ISTA\TesterGUI\bin\Release\IstaServicesHost.exe"
"C:\Program Files (x86)\BMW\ISPI\TRIC\ISTA\TesterGUI\bin\Release\IstaOperation.exe"
"C:\Program Files (x86)\BMW\ISPI\TRIC\ISTA\PSdZ\host\PsdzServiceHost.exe"
"C:\Program Files (x86)\BMW\ISPI\TRIC\ISTA\FSCValidHost\FscValidationHost.exe"
Quote this message in a reply
14-10-2019, 21:03 PM,
Post: #10
XZBMW  RE: Re:(Solved) ISTA 4.19.40 error message block port 12300
(14-10-2019, 20:53 PM)myfirst1er Wrote:  No programming because firewall and antivir. Problem was solved from 4.16.2. You can also add an exception to your firewall.
"C:\Program Files (x86)\BMW\ISPI\TRIC\ISTA\TesterGUI\bin\Release\ISTAGUI.exe"
"C:\Program Files (x86)\BMW\ISPI\TRIC\ISTA\TesterGUI\bin\Release\IstaServicesHost.exe"
"C:\Program Files (x86)\BMW\ISPI\TRIC\ISTA\TesterGUI\bin\Release\IstaOperation.exe"
"C:\Program Files (x86)\BMW\ISPI\TRIC\ISTA\PSdZ\host\PsdzServiceHost.exe"
"C:\Program Files (x86)\BMW\ISPI\TRIC\ISTA\FSCValidHost\FscValidationHost.exe"

Thank you for the this information. I turn off my firewall and my ISTA-D start working fine.
Quote this message in a reply


Possibly Related Threads...
Thread Author Replies Views Last Post
XZBMW ISTA D 4.19.40 Standalone Full SDP/BLP , ISTA P 3.66.2.002 it4ever 7 943 10 hours ago
Last Post: Kentener
XZBMW ISTA Standalone / SQLiteDBs / BLP / PSdZData_Lite - latest [MEGA] Sedoy 414 70,164 11 hours ago
Last Post: Twoone
  i need help for software update i get error kimetp 9 203 Yesterday, 09:50 AM
Last Post: kimetp
XZBMW ISTA-D and ISTA-P not Working! JoaoVaranda 9 309 19-10-2019, 14:05 PM
Last Post: JoaoVaranda
XZBMW ista D 4.19.40 problem ? koder88 11 541 19-10-2019, 13:43 PM
Last Post: koder88
XZBMW ISTA Standalone 4.19.40 / SQLiteDBs Full (EN) / BLP 4.19.40 beemerboy88 4 1,113 19-10-2019, 06:53 AM
Last Post: TheShafro
XZBMW ISTA-D 4.18.32 Standalone / SQLiteDBs 4.18.30 / SDP-BLP 4.18.33 / ISTA-P 3.66.2.002 spider80 69 9,859 19-10-2019, 00:00 AM
Last Post: douglas_brock
  ERROR ista-d 4.19.15 omarzoro 7 154 18-10-2019, 18:34 PM
Last Post: Node
  SOLVED (Request) inpa with F-series snypertje 0 123 18-10-2019, 16:38 PM
Last Post: snypertje
  CIC MID FLASH WINKFP ERROR tigre 10 265 18-10-2019, 16:32 PM
Last Post: tigre

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content