ATTENTION !! Users which have not any posts were deleted !
  1. AutoHex II

  2. FemtoEVO

  3. AUTO CHIPS



ISTA-D and ISTA-P not Working!
17-10-2019, 20:08 PM,
Post: #1
XZBMW  ISTA-D and ISTA-P not Working!
Hello community,

I have installed ISTA-D and ISTA-P on my computer, but when I try connect to my car with K+DKAN cable nothing happens.

I have on my computer NCS Expert and INPA and these tools is working very well (NCS Expert, INPA and WinKFP).

I use the same EDIABAS to use these tools, I've checked on youtube and suposly these two different tools is compatible without problems, and I followed the installation instructions carefully.

I'm using COM1 port (I already tryed with COM9 but unsuccessfully).

Someone with the same problem?

ISTA-D ERROR:
[Image: bjbwCd4.png]

ISTA-P ERRORS:
[Image: iAiOxvp.png]

[Image: Gqejhdy.png]
Quote this message in a reply
17-10-2019, 20:40 PM,
Post: #2
RE: ISTA-D and ISTA-P not Working!
Can you post picture from ista+ settings -- interface
Quote this message in a reply
17-10-2019, 21:11 PM,
Post: #3
RE: ISTA-D and ISTA-P not Working!
what is the car??

wait GEKO ACCOUNTS SCN&FBS4 Logins REMOTE HELP mail
Visit this user's website
Quote this message in a reply
17-10-2019, 21:29 PM, (This post was last modified: 17-10-2019, 21:30 PM by JoaoVaranda.)
Post: #4
RE: ISTA-D and ISTA-P not Working!
(17-10-2019, 20:40 PM)snypertje Wrote:  Can you post picture from ista+ settings -- interface

Sure

[Image: s7DM2PV.png]

(17-10-2019, 21:11 PM)obdcloud Wrote:  what is the car??

BMW E46 320D 150HP
Quote this message in a reply
17-10-2019, 21:55 PM, (This post was last modified: 17-10-2019, 21:56 PM by user0086.)
Post: #5
RE: ISTA-D and ISTA-P not Working!
To which port did you connect the cable? OBD2 or the 20-pin round BMW connector? Can you access all modules with INPA / NCS Expert?
Quote this message in a reply
17-10-2019, 21:57 PM, (This post was last modified: 17-10-2019, 22:01 PM by JoaoVaranda.)
Post: #6
RE: ISTA-D and ISTA-P not Working!
(17-10-2019, 21:55 PM)user0086 Wrote:  To which port did you connect the cable? OBD2 or the 20-pin round BMW connector? Can you access all modules with INPA / NCS Expert?

OBD2

By the way, the 20 pin has problems with that?

Yes, I can.
Quote this message in a reply
18-10-2019, 04:07 AM,
Post: #7
RE: ISTA-D and ISTA-P not Working!
Try Workaround:

1. open Session in ISTA with your VIN
2. if all Ok, connect to Car
3. make complete identification

If I help you, please push thanks and reputation.  under

ISTA Standalone
ISTA Launcher Console v1.2.3.3
Quote this message in a reply
18-10-2019, 19:49 PM,
Post: #8
RE: ISTA-D and ISTA-P not Working!
(18-10-2019, 04:07 AM)Sedoy Wrote:  Try Workaround:

1. open Session in ISTA with your VIN

I have inserted my VIN but it still with same problem.


(18-10-2019, 04:07 AM)Sedoy Wrote:  Try Workaround:

3. make complete identification

I have tested, but not working.
Quote this message in a reply
19-10-2019, 13:32 PM,
Post: #9
RE: ISTA-D and ISTA-P not Working!
(18-10-2019, 19:49 PM)JoaoVaranda Wrote:  
(18-10-2019, 04:07 AM)Sedoy Wrote:  Try Workaround:

1. open Session in ISTA with your VIN

I have inserted my VIN but it still with same problem.


(18-10-2019, 04:07 AM)Sedoy Wrote:  Try Workaround:

3. make complete identification

I have tested, but not working.

Which model year is the car? If it's before 2001 it has the round connector under the hood and it should be used per BMW official instructions. If a BMW has the round connector under the hood, it's the only one that is connector to all modules.

Which Ediabas is installed?

under If my post helped you hit the thanks and reputation button. Thank you. yes
Quote this message in a reply
19-10-2019, 14:05 PM,
Post: #10
RE: ISTA-D and ISTA-P not Working!
(19-10-2019, 13:32 PM)Spirit5676 Wrote:  Which model year is the car? If it's before 2001 it has the round connector under the hood and it should be used per BMW official instructions. If a BMW has the round connector under the hood, it's the only one that is connector to all modules.

Which Ediabas is installed?

Is BMW E46 320D 150HP from 2002.

Him has OBD2 connector.

My EDIABAS version is: 7.3.0
My ISTA-D version is: 4.19.40
My ISTA-P version is: 3.66.0.200
Quote this message in a reply


Possibly Related Threads…
Thread Author Replies Views Last Post
XZBMW Rheingold 4.23.16 Standalone / SDP-BLP 4.23.13 / ISTA-P 3.67.1.006 spider80 86 7,827 1 hour ago
Last Post: hashtagmaster
XZBMW ista only with psdz lite possible? budddyyy 13 168 11 hours ago
Last Post: atzebmw
XZBMW HOWTO: MSD81 working hours reset superwofy 21 1,285 Yesterday, 14:18 PM
Last Post: ccfj1
  BMW 320i gt 2013 interior light not working salaausi 5 101 Yesterday, 06:46 AM
Last Post: marcdts
XZBMW ISTA-D language pack (NL) DUTCH. Hossein.Karimi 0 90 25-05-2020, 16:18 PM
Last Post: Hossein.Karimi
  ISTA+ SERVICE FUNCTIONS PROBLEMS? snypertje 18 893 25-05-2020, 16:11 PM
Last Post: snypertje
  Ista+ 4.23.16 experience / satisfaction snypertje 22 1,008 25-05-2020, 14:51 PM
Last Post: snypertje
XZBMW Updated ISTA Standalone / SQLiteDBs / SDP / BLP / PSdZData_Lite - latest [MEGA] Sedoy 1,090 166,270 24-05-2020, 21:48 PM
Last Post: scorpium59
XZBMW Ista aos tech spec pardul 4 243 24-05-2020, 21:39 PM
Last Post: SweetBMW
XZBMW Ultimate Ediabas/ISTA+ voltage control V3 Node 384 106,421 24-05-2020, 17:06 PM
Last Post: Twointje

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content