ATTENTION !! Users which have not any posts were deleted !
  1. New Emulator

  2. Julie Emulator

  3. Immo Bypass

  4. AUTO CHIPS

  5. HEXPROG

  6. moe diatronik



BMW F07 6WA retrofit problem
20-01-2020, 08:49 AM,
Post: #1
XZBMW  BMW F07 6WA retrofit problem
Hello,

i have a problem to retrofit an 6wa on friends bmw f07.


car is bmw f07 5series
make 2010 / 06 

6WA (details see pic)

The cluster has been virginized (odo and vin) but on bench the cluster is really low illuminated (as you can see on pic).

Also when plug in car its also really low light. When trying to code there is an ethernet error.

And one qustion on retrofit on f07... I cannot add salapa element 6WA ... I also change the "zeitkriterium" to 0311 but its isnt working, so i thought the 6WA is after 0311 "default option" so no need of 6wa....

maybe could help me to explain whats wrong...

best regards


Attached Files Thumbnail(s)
       
Quote this message in a reply
20-01-2020, 09:17 AM,
Post: #2
RE: BMW F07 6WA retrofit problem
(20-01-2020, 08:49 AM)Knowme2k Wrote:  Hello,

i have a problem to retrofit an 6wa on friends bmw f07.


car is bmw f07 5series
make 2010 / 06 

6WA (details see pic)

The cluster has been virginized (odo and vin) but on bench the cluster is really low illuminated (as you can see on pic).

Also when plug in car its also really low light. When trying to code there is an ethernet error.

And one qustion on retrofit on f07... I cannot add salapa element 6WA ... I also change the "zeitkriterium" to 0311 but its isnt working, so i thought the 6WA is after 0311 "default option" so no need of 6wa....

maybe could help me to explain whats wrong...

best regards
Wrong vin looks read eeprom 35160 and 95320 and post them
Quote this message in a reply
20-01-2020, 09:22 AM,
Post: #3
RE: BMW F07 6WA retrofit problem
Its necessary to FF both vin eeproms?

thought only 160DQ is recommended ... 95320 is changed by coding?
Quote this message in a reply
20-01-2020, 10:14 AM,
Post: #4
RE: BMW F07 6WA retrofit problem
(20-01-2020, 09:22 AM)Knowme2k Wrote:  Its necessary to FF both vin eeproms?

thought only 160DQ is recommended ... 95320 is changed by coding?
95320 by flashing not coding
Quote this message in a reply
20-01-2020, 12:11 PM,
Post: #5
RE: BMW F07 6WA retrofit problem
And whats about the problem with add 6WA to VO?

I receive this error:

"No FP "" could be generated from FA. [C002] Not all elements of the FA were found in the FA2FP: SALPA 6WA "

Zeitkriterium changed to 0311...
Quote this message in a reply


Possibly Related Threads…
Thread Author Replies Views Last Post
XZBMW F30 6WB retrofit help. jeffijaffa 3 235 15-09-2020, 16:01 PM
Last Post: Jalami
ZTAudi Audi 8e0920930j d28 def problem Oski 23 8,859 25-08-2020, 22:19 PM
Last Post: Turbo16v
XZBMW Digiprog3 v4.94 problem with cas3 radeff 4 255 18-08-2020, 10:48 AM
Last Post: gibdani96
0Dash Yamaha Smax dash problem vertyk 0 135 18-08-2020, 07:57 AM
Last Post: vertyk
XZBMW 160d0wt Erasing Problem volavka 43 16,110 14-08-2020, 15:29 PM
Last Post: Gabriel87
  Need to retrofit Latest Widescreen Command online system for a Mercedes W213 Speed2134 0 413 09-08-2020, 13:00 PM
Last Post: Speed2134
  Opel insignia 2011 Odometer problem Liveros 3 583 05-08-2020, 13:39 PM
Last Post: Clusters
  Solved ✔ BMW 6WB 35160WT Problem ExiizZ 2 759 17-07-2020, 16:55 PM
Last Post: ExiizZ
  Solved ✔ toyota hilux dashboard problem javi225 5 1,606 12-07-2020, 19:19 PM
Last Post: javi225
  Ford Smax 2006 dashboard problem Jartsa 2 280 10-07-2020, 09:43 AM
Last Post: Jartsa

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content