ATTENTION !! Users which have not any posts were deleted !
  1. AutoHex II

  2. FemtoEVO

  3. AUTO CHIPS



EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal"
22-03-2020, 10:32 AM, (This post was last modified: 22-03-2020, 10:33 AM by Dekota28.)
Post: #1
XZBMW  EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal"
Im working on a EVO retrofit on a 2015 F13 M6. 

I obtained an LCI NBT screen (10.25" , glass, non-touch). NOT an EVO screen. I've tried every combination of coding, yet same result of no signal. I've used a voltage converter with still no luck. Evo is good because I tried 3 other screens of different sizes, coded them, and headunit is functional. 

I've ruled out the screen having a hardware issue because when plugged into the clients NBT, works right away. 

Anyone run into this issue?  Is this a FA issue?  Zeit was changed to 11/16.
Quote this message in a reply
22-03-2020, 17:37 PM,
Post: #2
RE: EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal"
(22-03-2020, 10:32 AM)Dekota28 Wrote:  Im working on a EVO retrofit on a 2015 F13 M6. 

I obtained an LCI NBT screen (10.25" , glass, non-touch). NOT an EVO screen. I've tried every combination of coding, yet same result of no signal. I've used a voltage converter with still no luck. Evo is good because I tried 3 other screens of different sizes, coded them, and headunit is functional. 

I've ruled out the screen having a hardware issue because when plugged into the clients NBT, works right away. 

Anyone run into this issue?  Is this a FA issue?  Zeit was changed to 11/16.

If I am right. Need to rotate HSD cable 90 degrees. and change the location of DC power supply.
Quote this message in a reply
22-03-2020, 18:45 PM,
Post: #3
RE: EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal"
(22-03-2020, 17:37 PM)dncomputech Wrote:  
(22-03-2020, 10:32 AM)Dekota28 Wrote:  Im working on a EVO retrofit on a 2015 F13 M6. 

I obtained an LCI NBT screen (10.25" , glass, non-touch). NOT an EVO screen. I've tried every combination of coding, yet same result of no signal. I've used a voltage converter with still no luck. Evo is good because I tried 3 other screens of different sizes, coded them, and headunit is functional. 

I've ruled out the screen having a hardware issue because when plugged into the clients NBT, works right away. 

Anyone run into this issue?  Is this a FA issue?  Zeit was changed to 11/16.

If I am right. Need to rotate HSD cable 90 degrees. and change the location of DC power supply.

If he is using the HSD cable from HU NBT, he wouldn't have to rotate anything.
Quote this message in a reply
23-03-2020, 01:31 AM,
Post: #4
RE: EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal"
(22-03-2020, 18:45 PM)DavidVSP Wrote:  
(22-03-2020, 17:37 PM)dncomputech Wrote:  
(22-03-2020, 10:32 AM)Dekota28 Wrote:  Im working on a EVO retrofit on a 2015 F13 M6. 

I obtained an LCI NBT screen (10.25" , glass, non-touch). NOT an EVO screen. I've tried every combination of coding, yet same result of no signal. I've used a voltage converter with still no luck. Evo is good because I tried 3 other screens of different sizes, coded them, and headunit is functional. 

I've ruled out the screen having a hardware issue because when plugged into the clients NBT, works right away. 

Anyone run into this issue?  Is this a FA issue?  Zeit was changed to 11/16.

If I am right. Need to rotate HSD cable 90 degrees. and change the location of DC power supply.

If he is using the HSD cable from HU NBT, he wouldn't have to rotate anything.

I can confirm that the NBT CID apix cable is correct. When the screen was plugged into the original NBT there are no issues. The issue only persists when plugged into EVO.
Quote this message in a reply
23-03-2020, 06:14 AM,
Post: #5
RE: EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal"
Are you sure you have the correct Apix encodings?  The voltage converter with a multimeter checked whether the settings fit?

BMW Codieren, Kombiinstrumente nullen, Apple Carplay Vollbild, Neue Schlüssel EWS / CAS / FEM / BDC, FSC Reparaturpaket, FRM3 Reparatur, G-Schlüssel für F-Modell, Benutzter Schlüssel nullen, 6PS 8PS EGS ISN löschen, Klonen von DDE / DME / EWS / CAS / FEM / BDC, Patch  HU-FSC, Regionswechsel HU, Tempolimit Info für Fxx-Gxx, HU-FA-Codierungslösung, GTS-Software für M2 / M3 / M4, Alpina Getriebesoftware für Fxx-Gxx, 330 kmh Anzeige Codieren, Video in Motion, Fahrzeug auf ECE umstellen, Remote Service uvm. .
Quote this message in a reply
[-] The following 1 user says Thank You to Stromag for this post:
  • Dekota28
23-03-2020, 10:53 AM,
Post: #6
RE: EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal"
(22-03-2020, 10:32 AM)Dekota28 Wrote:  Im working on a EVO retrofit on a 2015 F13 M6. 

I obtained an LCI NBT screen (10.25" , glass, non-touch). NOT an EVO screen. I've tried every combination of coding, yet same result of no signal. I've used a voltage converter with still no luck. Evo is good because I tried 3 other screens of different sizes, coded them, and headunit is functional. 

I've ruled out the screen having a hardware issue because when plugged into the clients NBT, works right away. 

Anyone run into this issue?  Is this a FA issue?  Zeit was changed to 11/16.

Try these if you haven’t already. 

CID_APIX_MODE -> apix1
CID_COLOR_DEPTH -> 18
CID_COM_MODE -> spi
CID_RESOLUTION -> 1280 x 480

Work perfectly with my 2015 F10. No change to FA required 

I don't know much, but if I've helped you're welcome.
biggrin Mercedes SCN Coding €25
clapping BMW ISPI Admin Client License (Contact for info)
mail Contact me for more information
Quote this message in a reply
[-] The following 1 user says Thank You to DayvG for this post:
  • Dekota28
23-03-2020, 11:56 AM, (This post was last modified: 23-03-2020, 12:01 PM by scorpium59.)
Post: #7
RE: EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal"
I don't remember anymore because I did it a long time ago but shouldn't we reverse red and black on the CID side?

[Image: dunq.png]
Quote this message in a reply
[-] The following 1 user says Thank You to scorpium59 for this post:
  • Dekota28
23-03-2020, 16:01 PM,
Post: #8
RE: EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal"
(23-03-2020, 11:56 AM)scorpium59 Wrote:  I don't remember anymore because I did it a long time ago but shouldn't we reverse red and black on the CID side?

[Image: dunq.png]

Yea, I caught that after looking at Newton, but I’ll double check. 

Also did check the voltage on the converter. It was outputting 9V on the dot. I’ll try those settings for the screen. But shouldn’t the resolution be 1450x1050?
Quote this message in a reply
23-03-2020, 18:40 PM,
Post: #9
RE: EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal"
(23-03-2020, 16:01 PM)Dekota28 Wrote:  
(23-03-2020, 11:56 AM)scorpium59 Wrote:  I don't remember anymore because I did it a long time ago but shouldn't we reverse red and black on the CID side?

[Image: dunq.png]

Yea, I caught that after looking at Newton, but I’ll double check. 

Also did check the voltage on the converter. It was outputting 9V on the dot. I’ll try those settings for the screen. But shouldn’t the resolution be 1450x1050?

With the 10.25 apix2 is that resolution but for my F10 APIX1 screen that was the resolution I used. If you don’t get the res right it will show no signal. I had this with the G11 touch screen until I set the red to 1450x1050 (or whatever it is)

I don't know much, but if I've helped you're welcome.
biggrin Mercedes SCN Coding €25
clapping BMW ISPI Admin Client License (Contact for info)
mail Contact me for more information
Quote this message in a reply


Possibly Related Threads…
Thread Author Replies Views Last Post
XZBMW Gxx shift paddle retrofit - coding acolt 2 101 1 hour ago
Last Post: sguzzel
  ATM retrofit, I can not update bmw services ruben_17non 1 100 03-04-2020, 21:44 PM
Last Post: BugFix
  Bmw F11 11/2011 Nbt Retrofit Rieger 13 341 03-04-2020, 11:36 AM
Last Post: Rieger
XZBMW BMW CIC PATCHER v2 - GENERATE YOUR OWN RETROFIT FSC CERTS intel123 880 399,892 02-04-2020, 13:56 PM
Last Post: atomantmk
XZBMW Solved ✔ Mini CHAMP2 retrofit, cannot connect via enet to e-sys jamesworts 6 143 02-04-2020, 12:51 PM
Last Post: jamesworts
XSMini Mini F Series Comfort Access retrofit maninblack 5 552 01-04-2020, 20:24 PM
Last Post: maninblack
  BMW G30 Retrofit ICAM ultimate 9 3,108 01-04-2020, 15:49 PM
Last Post: Shatter
  G05 retrofit SA 5DF Patrick11021979 2 264 31-03-2020, 20:40 PM
Last Post: Volum
XZBMW G30 6WB cluster retrofit problem Shatter 12 777 31-03-2020, 18:27 PM
Last Post: Levanime
  G31 SpeedLimitInfo retrofit, FSC? Freddy1 54 15,486 30-03-2020, 18:00 PM
Last Post: infer

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content