ATTENTION !! Users which have not any posts were deleted !
  1. New Emulator

  2. Julie Emulator

  3. Immo Bypass

  4. AUTO CHIPS

  5. HEXPROG

  6. moe diatronik



MST2_EU_VW_PQ_P0136T
14-09-2020, 19:01 PM, (This post was last modified: 14-09-2020, 19:23 PM by wamba.)
Post: #1
MST2_EU_VW_PQ_P0136T
I am looking for update MST2_EU_VW_PQ_P0136T or higher.
I have another question too, is it possible to udate from P0136T to P0253T or higher?

thank's
Quote this message in a reply
[-] The following 1 user says Thank You to wamba for this post:
  • mobista
14-09-2020, 21:32 PM,
Post: #2
RE: MST2_EU_VW_PQ_P0136T
P0136 to X02xx is possible, but this operation won't give U CarPlay/AndroidAuto feature.
Reputation: +1 - wamba [+1]
Quote this message in a reply
15-09-2020, 10:57 AM,
Post: #3
RE: MST2_EU_VW_PQ_P0136T
precisely I want to have carplay and android auto.
how to do.
Quote this message in a reply
16-09-2020, 13:37 PM,
Post: #4
RE: MST2_EU_VW_PQ_P0136T
(15-09-2020, 10:57 AM)wamba Wrote:  precisely I want to have carplay and android auto.
how to do.

You need replace this old MIB.
Quote this message in a reply
Yesterday, 08:37 AM,
Post: #5
RE: MST2_EU_VW_PQ_P0136T
(14-09-2020, 21:32 PM)mobista Wrote:  P0136 to X02xx is possible, but this operation won't give U CarPlay/AndroidAuto feature.
Can you tell me how to switch from version P0136 to P0253
Quote this message in a reply
[-] The following 1 user says Thank You to wamba for this post:
  • mobista
Yesterday, 13:47 PM,
Post: #6
RE: MST2_EU_VW_PQ_P0136T
(Yesterday, 08:37 AM)wamba Wrote:  
(14-09-2020, 21:32 PM)mobista Wrote:  P0136 to X02xx is possible, but this operation won't give U CarPlay/AndroidAuto feature.
Can you tell me how to switch from version P0136 to P0253

What for? This operaton won’t give U CarPlay and AndroidAuto
Quote this message in a reply
Yesterday, 16:08 PM,
Post: #7
RE: MST2_EU_VW_PQ_P0136T
not possible to patch swap with version P0136, you have to switch to P02xx
Quote this message in a reply
10 hours ago,
Post: #8
RE: MST2_EU_VW_PQ_P0136T
(Yesterday, 16:08 PM)wamba Wrote:  not possible to patch swap with version P0136, you have to switch to P02xx

U can't patch via stolen software smile all 00xx and 01xx versions can be patched, but U need to think a little bit.
Quote this message in a reply


Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content