Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. Martech

  2. ATM - Balkan

    atm balkan file service
  3. MB star c4

  4. MOD FILES

  5. ProCarDiag

  6. ECU CHIPS

  7. NBE Files



Post Reply 
Problem with KL15 in ICOM A1
26-06-2014, 23:04 PM
Post: #1
XZBMW Problem with KL15 in ICOM A1
Hi to all, i have a problem with my ICOM A1 of bmw , with cars before 3/2007 is perfect but with cars of after not recognized KL15 and ISTA/d NOT RUN .....

Somebody know of this problem ??


Thanks you
Find all posts by this user
Quote this message in a reply
01-09-2014, 21:38 PM
Post: #2
RE: Problem with KL15 in ICOM A1
I'm good and just have not found the solution yet and I am that m climbing the walls because the seller does not want to make a change ....
Find all posts by this user
Quote this message in a reply
02-09-2014, 19:56 PM
Post: #3
RE: Problem with KL15 in ICOM A1
I've no problems with mine A1 with ista-d.
Your problem can be hardware or software related.

If my post helped you hit the thanks and reputation button
Find all posts by this user
Quote this message in a reply
08-09-2014, 22:49 PM
Post: #4
RE: Problem with KL15 in ICOM A1
(26-06-2014 23:04 PM)m35i Wrote:  Hi to all, i have a problem with my ICOM A1 of bmw , with cars before 3/2007 is perfect but with cars of after not recognized KL15 and ISTA/d NOT RUN .....

Somebody know of this problem ??


Thanks you

software version you using ?

Firmware version of icom ?
Find all posts by this user
Quote this message in a reply
10-09-2014, 22:14 PM
Post: #5
RE: Problem with KL15 in ICOM A1
Good because I'm still with this problem have looked at the icom if battery recognizes and acknowledges KL15 and KL30 if both give power but when I try to connect to the car does not connect me tells me not been found in the car ... I read something .. theme pins 1 to 16 but I did and nothing stays the same .... can be the subject of firmware I've tried to do a restore but can not get icom start the restore
Find all posts by this user
Quote this message in a reply
05-01-2017, 19:06 PM
Post: #6
Problem with KL15 in ICOM A1
Sorry for dragging up an old thread but my issue is related to this.

I've bought a new ICOM NEXT and wish to repair my Clone ICOM A1 before I sell it.

It works perfectly on Exx without DCAN but it does not see the voltage of KL15 when connected to a DCAN car.
It's perfect with Fxx models also.

I've got around this problem for years by using K+DCAN cables and so on. But I would like to repair this so that new owner gets full use of the tool.

I've heard that it is the CAN Switching not working on the ICOM.

Can anybody help? Thank you.
Find all posts by this user
Quote this message in a reply
10-01-2017, 06:20 AM
Post: #7
RE: Problem with KL15 in ICOM A1
Let me know when ull be selling ur icom pls
also where did u get icom next?

bikerdriveenjoy
Find all posts by this user
Quote this message in a reply
10-01-2017, 15:01 PM
Post: #8
Problem with KL15 in ICOM A1
I bought ICOM NEXT from BMW dealer. It arrived today.
I only bought 'Part A' as that's all I need. B/C/D are easily available too
Find all posts by this user
Quote this message in a reply
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Mini one 1.4d 2004 remote key problem in domelec 12 155 Today 07:14 AM
Last Post: prospeed
  F30 6WB problem with HUD shows for seconds then disappear in Mwahab 27 2,207 09-12-2017 17:19 PM
Last Post: Mwahab
XZBMW NEW ICOM NEXT WINKFP PROBLEM in jeroenbmw 50 6,632 07-12-2017 13:14 PM
Last Post: russellg
  Do I need ICOM Next to flash G series? in bmwcoder75 16 1,715 07-12-2017 08:19 AM
Last Post: willisodhiambo
XZBMW Esys F30 DME and BKOMBI ecu flash problem in szilagyilajos 2 294 04-12-2017 20:28 PM
Last Post: CeyLive
XZBMW ICOM Next firmware in inspi1981 21 5,986 01-12-2017 13:07 PM
Last Post: Emmy
  ICOM NEXT and ISTA-P 3.63.0.400 in mall 6 442 30-11-2017 18:03 PM
Last Post: mall
XZBMW F10 6wa kombi mixed pixel problem in hero3838 4 329 29-11-2017 08:02 AM
Last Post: BMWzone
  ICOM A1 clone kline problem in 530d 2 245 28-11-2017 15:44 PM
Last Post: DNK76
XZBMW ICOM NEXT released in vanos 342 86,410 28-11-2017 13:41 PM
Last Post: Stivikivi

Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content