Please make sure you read Rules! and DO NOT upload/post any illegal softwares or Pirated Material , Thank you for understanding :)
  1. Martech

  2. ATM - Balkan

    atm balkan file service
  3. Kess Ktag

  4. MOD FILES

  5. ProCarDiag

  6. ECU CHIPS

  7. NBE Files



Post Reply 
Problem with KL15 in ICOM A1
26-06-2014, 23:04 PM
Post: #1
XZBMW Problem with KL15 in ICOM A1
Hi to all, i have a problem with my ICOM A1 of bmw , with cars before 3/2007 is perfect but with cars of after not recognized KL15 and ISTA/d NOT RUN .....

Somebody know of this problem ??


Thanks you
Find all posts by this user
Quote this message in a reply
01-09-2014, 21:38 PM
Post: #2
RE: Problem with KL15 in ICOM A1
I'm good and just have not found the solution yet and I am that m climbing the walls because the seller does not want to make a change ....
Find all posts by this user
Quote this message in a reply
02-09-2014, 19:56 PM
Post: #3
RE: Problem with KL15 in ICOM A1
I've no problems with mine A1 with ista-d.
Your problem can be hardware or software related.

If my post helped you hit the thanks and reputation button
Find all posts by this user
Quote this message in a reply
08-09-2014, 22:49 PM
Post: #4
RE: Problem with KL15 in ICOM A1
(26-06-2014 23:04 PM)m35i Wrote:  Hi to all, i have a problem with my ICOM A1 of bmw , with cars before 3/2007 is perfect but with cars of after not recognized KL15 and ISTA/d NOT RUN .....

Somebody know of this problem ??


Thanks you

software version you using ?

Firmware version of icom ?
Find all posts by this user
Quote this message in a reply
10-09-2014, 22:14 PM
Post: #5
RE: Problem with KL15 in ICOM A1
Good because I'm still with this problem have looked at the icom if battery recognizes and acknowledges KL15 and KL30 if both give power but when I try to connect to the car does not connect me tells me not been found in the car ... I read something .. theme pins 1 to 16 but I did and nothing stays the same .... can be the subject of firmware I've tried to do a restore but can not get icom start the restore
Find all posts by this user
Quote this message in a reply
05-01-2017, 19:06 PM
Post: #6
Problem with KL15 in ICOM A1
Sorry for dragging up an old thread but my issue is related to this.

I've bought a new ICOM NEXT and wish to repair my Clone ICOM A1 before I sell it.

It works perfectly on Exx without DCAN but it does not see the voltage of KL15 when connected to a DCAN car.
It's perfect with Fxx models also.

I've got around this problem for years by using K+DCAN cables and so on. But I would like to repair this so that new owner gets full use of the tool.

I've heard that it is the CAN Switching not working on the ICOM.

Can anybody help? Thank you.
Find all posts by this user
Quote this message in a reply
10-01-2017, 06:20 AM
Post: #7
RE: Problem with KL15 in ICOM A1
Let me know when ull be selling ur icom pls
also where did u get icom next?

bikerdriveenjoy
Find all posts by this user
Quote this message in a reply
10-01-2017, 15:01 PM
Post: #8
Problem with KL15 in ICOM A1
I bought ICOM NEXT from BMW dealer. It arrived today.
I only bought 'Part A' as that's all I need. B/C/D are easily available too
Find all posts by this user
Quote this message in a reply
Post Reply 


Bookmarks

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
0Scope KL15 & R contact switch CAN commands in inotherwords 36 2,148 Today 01:30 AM
Last Post: Mwahab
  F30 6WB problem with HUD shows for seconds then disappear in Mwahab 33 3,412 19-01-2018 20:00 PM
Last Post: simonchs
XZBMW ICOM next a firmware question in mace0 18 846 17-01-2018 21:56 PM
Last Post: aknight720
  Solved ✔ E70 remote key problem in bmwlover 1 124 17-01-2018 16:06 PM
Last Post: bmwlover
XZBMW NBT HDD Problem in Qwerti 4 342 15-01-2018 10:43 AM
Last Post: simaservis1108
  Solved ✔ NBT 'NO SIGNAL' problem in hero3838 10 401 14-01-2018 13:24 PM
Last Post: snypertje
XZBMW Bmw f10 kombi problem in hero3838 11 775 09-01-2018 20:19 PM
Last Post: user_530d
  Problem with flashing NBT EVO in epsodus 3 589 09-01-2018 20:14 PM
Last Post: krystian.
  ICOM + DIS in Spirit5676 12 785 07-01-2018 02:30 AM
Last Post: Spirit5676
  BMW F10 520d Brake Pad CBS problem. in Czozen 12 521 06-01-2018 09:42 AM
Last Post: BaggieMatt

Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content