ATTENTION !! Users which have not any posts were deleted !
  1. New Emulator

  2. Immo Bypass

  3. Julie Emulator

  4. AUTO CHIPS



Confused about 160d0wt BMW
18-03-2020, 08:02 AM, (This post was last modified: 18-03-2020, 13:35 PM by tschek.)
Post: #1
XZBMW  Confused about 160d0wt BMW
160d0wt


Hello everyone, I have a question about the EEproom 160d0wt. Do not get any clear statements or can not find anything.
It is specifically a 2014 cluster from BMW with the 160d0wt EEprom.

Can copy it? Like the XXXd0wQ? Without the red dot then lighting up?
What would you recommend to delete?


Wanted to delete the thing, the process was canceled, now there is always an error after verification ....

What about checksum when changed something?

That is the reason for my question.

I copied it to another 160d0WT, cluster is not yet coded. But point lights up. normal ?


Original dump exist.



Thanks!

Coding, Flashing, fun   drive
under    under
Quote this message in a reply
18-03-2020, 10:39 AM,
Post: #2
RE: Confused about 160dowt BMW
you need to use other eeprom from VVDI or need a EMU for remove red dot
Quote this message in a reply
18-03-2020, 10:40 AM,
Post: #3
RE: Confused about 160dowt BMW
for 160dowt also?

yes know about whenn is 35160 or 35128...


(18-03-2020, 10:39 AM)tigre Wrote:  you need to use other eeprom from VVDI or need a EMU for remove red dot

Coding, Flashing, fun   drive
under    under
Quote this message in a reply


Possibly Related Threads…
Thread Author Replies Views Last Post
XZBMW 160d0wt Erasing Problem volavka 41 10,912 16-01-2020, 00:00 AM
Last Post: blax123
XZBMW BMW F30 6WA RETROFIT 160D0WT !!! XALLECS 12 6,223 07-05-2019, 09:47 AM
Last Post: jimmy1022
  160d0wt reading and erasing maninblack 9 2,233 14-07-2018, 04:11 AM
Last Post: kioji41

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content