ATTENTION !! Users which have not any posts were deleted !
  1. AutoHex II

  2. FemtoEVO

  3. AUTO CHIPS



BMW F10 (03/2012) NBT EVO retrofit SLI/FCW issues
02-02-2020, 19:21 PM, (This post was last modified: 02-02-2020, 20:28 PM by stydly.)
Post: #11
RE: BMW F10 (03/2012) NBT EVO retrofit SLI/FCW issues
(14-02-2018, 19:39 PM)larshutten Wrote:  Thanks for all the info. But i prefer to do it all without any emu since I didn't need one so far. Will contact carsystems for their options.

Just for the record swapping to KAFAS2 ECU and CAM is not an option?

Small edit I flashed the ZGW to 8SK software.

Hi larshutten,
have you solved the SLI with NBT?
I have NBT evo retrofit on my F11 2012-3 and SLI showing --.
I was I tried to replace kafas1 ecu to kafas2 ecu but immediately I had kafas camera error and HBA stop working too. So look like kafas2 ecu working only with new cam2 but for new kafas cam need new windscreen too sad
I possible KAFAS1 work with NBT without a emulator?
Quote this message in a reply
22-03-2020, 05:48 AM,
Post: #12
RE: BMW F10 (03/2012) NBT EVO retrofit SLI/FCW issues
have you solved the SLI with NBT?
I have NBT evo retrofit on my F11 2012-3 and SLI showing --.
I was I tried to replace kafas1 ecu to kafas2 ecu but immediately I had kafas camera error and HBA stop working too. So look like kafas2 ecu working only with new cam2 but for new kafas cam need new windscreen too sad
I possible KAFAS1 work with NBT without a emulator?
[/quote]

Did you solve the SLI problem?
Quote this message in a reply
22-03-2020, 09:32 AM,
Post: #13
RE: BMW F10 (03/2012) NBT EVO retrofit SLI/FCW issues
As far as I know, only emulator can solve the communication issue between KaFas1 and NBT (Evo).


Thorsten

BMW OEM FSC codes offer for Apps, Apple CarPlay, Maps, SDARS, Sirius, SLI and others

LINK
Quote this message in a reply
22-03-2020, 17:49 PM,
Post: #14
RE: BMW F10 (03/2012) NBT EVO retrofit SLI/FCW issues
(22-03-2020, 09:32 AM)Thorsten Wrote:  As far as I know, only emulator can solve the communication issue between KaFas1 and NBT (Evo).


Thorsten

I have F10 LCI 2016 NBTevo and Kafas2 retrofitted, 5AC and 5AS works well, but SLI (8TH) only shows --- in the circle without the sign identifier in Kcombi

   
Quote this message in a reply


Possibly Related Threads…
Thread Author Replies Views Last Post
XZBMW G30 6WB cluster retrofit problem Shatter 5 487 7 hours ago
Last Post: Shatter
XZBMW Retrofit ACC Adaptive Cruise Control with Camera for F22 dezihh 8 283 Yesterday, 18:49 PM
Last Post: dezihh
XZBMW BMW X3 F25 manual headlight adjustment retrofit mike1 5 163 Yesterday, 07:12 AM
Last Post: mike1
XZBMW BMW CIC PATCHER v2 - GENERATE YOUR OWN RETROFIT FSC CERTS intel123 878 398,893 27-03-2020, 22:46 PM
Last Post: BMWUPDATE
XZBMW Bmw 640D F06 5AT retrofit Pedrom92 36 494 27-03-2020, 16:21 PM
Last Post: user_530d
  Retrofit wireless charging G30 Patrick11021979 5 525 26-03-2020, 07:47 AM
Last Post: Fractals
XZBMW G11 shift paddles retrofit acolt 3 215 25-03-2020, 17:10 PM
Last Post: acolt
XZBMW Solved ✔ G30 5 DL retrofit Deimis 6 197 25-03-2020, 06:22 AM
Last Post: Deimis
  Solved ✔ FZD Alarm retrofit please help Siki78 18 458 24-03-2020, 01:07 AM
Last Post: Siki78
XZBMW EVO Retrofit F06 F12 F13 LCI NBT screen "No Signal" Dekota28 8 353 23-03-2020, 18:40 PM
Last Post: DayvG

Forum Jump:


Users browsing this thread:
1 Guest(s)

Return to TopReturn to Content